Noise Reduction

Feature requests, bug reports and related discussion
Post Reply
9 posts • Page 1 of 1
mpro31
Posts: 28
Joined: Fri Jan 05, 2018 9:44 pm

Noise Reduction

Post by mpro31 » Wed May 20, 2020 9:48 pm

Hi to everybody,

I'm a new user of indigo so I have a few questions regarding noise reduction. Specifically, why is this happening?

Image

Is it a memory issue? because I've tried different memory values and the bug insists.


Best, K.

User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Noise Reduction

Post by Oscar J » Wed May 20, 2020 10:43 pm

I have no idea what's going on. Looks like you have some serious problems with your scene. I think you need to attach a description of how your scene is set up and lit.

mpro31
Posts: 28
Joined: Fri Jan 05, 2018 9:44 pm

Re: Noise Reduction

Post by mpro31 » Wed May 20, 2020 11:08 pm

Hi Oscar,
thanks for the prompt response,
this issue happens very often. The scene setup made in cinema4D. Lighting uses panels, sometimes using hdr images to simulate a softbox. Maybe is more often in GPU mode but I'll have to run some more tests to evaluate that.
If you need extra info, let me know. I will try different types of lighting, thanks for the hint on lighting.
K.

User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Noise Reduction

Post by Oscar J » Thu May 21, 2020 3:50 am

I have never come across something like this, so it's probably something you're doing wrong - hence my question. Are you using blackbody values for your lights? The image looks extremely blown out.

mpro31
Posts: 28
Joined: Fri Jan 05, 2018 9:44 pm

Re: Noise Reduction

Post by mpro31 » Thu May 21, 2020 5:07 am

Oscar this image is something like a glitch that sometimes appears, sometimes not. The reason it is so bright has nothing to do with very strong lighting. Lights are in RGB, no blackbody.

User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Noise Reduction

Post by Oscar J » Thu May 21, 2020 5:41 am

You could try uploading a scene for us to check? Maybe reduce that car scene down to its bare essentials.

User avatar
Zalevskiy
Posts: 202
Joined: Thu Jul 16, 2015 12:36 am
Location: Russian Federation

Re: Noise Reduction

Post by Zalevskiy » Thu May 21, 2020 6:55 am

Noticed a similar bug in indigo 4.4.8 release (GPU + Denoise)

Glass/Special/Glass_1SG_Shader_02.pigm
https://yadi.sk/d/R3Gk6i08SL6rQQ
Attachments
Glass_1SG_Shader_02_b.jpg
Glass_1SG_Shader_02.jpg

User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Noise Reduction

Post by Oscar J » Thu May 21, 2020 7:03 am

Interesting, the Intel denoiser was updated with the new release, there may well be a bug in there I guess.

mpro31
Posts: 28
Joined: Fri Jan 05, 2018 9:44 pm

Re: Noise Reduction

Post by mpro31 » Fri Jun 05, 2020 6:20 am

Hello again, I would like to ask you if there is any update on the issue with denoising. Since it's a prevalent issue would you like to consider it as an indigo bug and not related to intel denoiser? Additionally, if it is an Intel bug, it would be common in other renderers as well, but from my experience, that does not happen.

Post Reply
9 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests