Indigo Renderer 4.0.43 Beta Release

General News and accouncements regarding the Indigo render engine
Iamme
Posts: 5
Joined: Wed Aug 31, 2016 4:45 am

Re: Indigo Renderer 4.0.43 Beta Release

Post by Iamme » Wed Aug 31, 2016 9:04 am

OnoSendai wrote:Lamme: check out the 4.0.44 release, with queue settings overrides: http://www.indigorenderer.com/forum/vie ... =1&t=14118

Thank for the response. Unfortunately, the problem still persists.

For some reason, the overrides are being ignored in the render settings. Please see images below:

Any help would be appreciated!


As a side note: The new UI is really cool. Icons et al :)
Attachments
Animation Issue - v2 -1 - EDITED.jpg
Animation Issue - v2 -5 EDITED.jpg
Animation Issue - v2 -3 EDITED.jpg

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: Indigo Renderer 4.0.43 Beta Release

Post by OnoSendai » Wed Aug 31, 2016 12:06 pm

Iamme: I think the issue here is that Indigo is actually applying the override settings, but not indicating that with regard to the state of the UI controls.
Check the render log to be sure.

Iamme
Posts: 5
Joined: Wed Aug 31, 2016 4:45 am

Re: Indigo Renderer 4.0.43 Beta Release

Post by Iamme » Thu Sep 01, 2016 1:35 am

OnoSendai wrote:Iamme: I think the issue here is that Indigo is actually applying the override settings, but not indicating that with regard to the state of the UI controls.
Check the render log to be sure.
I actually thought so too that maybe the overrides might be working without the UI controls indicating it. However, I noticed that whenever Indigo re-enables OpenCL and unchecks Clamp contributions before each scene in the queue, the rendering speed drop significantly and my slave computer stops working till I manually uncheck OpenCL again.

Also, how can I access my render logs? I cannot locate the .txt file

Thank you!

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: Indigo Renderer 4.0.43 Beta Release

Post by OnoSendai » Thu Sep 01, 2016 2:25 am

Iamme wrote: Also, how can I access my render logs? I cannot locate the .txt file
It's the last item in the drop-down box in the render settings to the right of the UI.

Iamme
Posts: 5
Joined: Wed Aug 31, 2016 4:45 am

Re: Indigo Renderer 4.0.43 Beta Release

Post by Iamme » Thu Sep 01, 2016 8:36 am

OnoSendai wrote:
Iamme wrote: Also, how can I access my render logs? I cannot locate the .txt file
It's the last item in the drop-down box in the render settings to the right of the UI.
Thanks Ono!

I re-rendered all my scenes and checked the logs. My finding are:

- Indigo does not apply "render mode" override settings from the render queue between each scene
sequence.
- I could not find the clamp contribution and OpenCL "true/false" status in the log. However, from the drop
in rendering speed, I believe Indigo also ignores the override settings for Clamp and OpenCL too.

Please see attached images.

Your feedback is appreciated

Thank you once again.
Attachments
Log Test - User Defined -.jpg
Log Test - Indigo Default -.jpg

Post Reply
35 posts

Who is online

Users browsing this forum: No registered users and 4 guests