Indigo is not using my GPU

Announcements, requests and support regarding Indigo for Revit
Post Reply
2 posts • Page 1 of 1
blackbird
Posts: 1
Joined: Tue May 22, 2012 2:04 am

Indigo is not using my GPU

Post by blackbird » Tue May 22, 2012 2:09 am

For some reasons my GPU is not being used at all when rendering from revit with indigo. I'm using GTX 560 Ti and 2500k @ 4.5ghz. When I start rendering, CPU goes 100% on all cores, while GPU is idling. Is there a free trial limitation because I'd like to try it out how faster it renders before committing to buying a product. I use MSI afterburner to monitor my GPU activity and as I said, when rendering starts, it just idle.

tar_gniK
Posts: 152
Joined: Wed Apr 13, 2011 7:36 pm
Location: London, UK
3D Software: 3ds Max
Contact:

Re: Indigo is not using my GPU

Post by tar_gniK » Tue May 22, 2012 3:11 am

Start Indigo Renderer > Go to Render Settings tab/dropdown > Tick box "Enable GPU Acceleration" > Click "Render".

Post Reply
2 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests