Problems with rendering sketch up model

Come here for help & support.
Post Reply
7 posts • Page 1 of 1
anesthetized
Posts: 21
Joined: Thu Apr 01, 2010 5:29 am

Problems with rendering sketch up model

Post by anesthetized » Tue Jul 13, 2010 4:16 am

Hi!

When i'm trying to render my model there is kind of problem with textures, byt i'm not getting whats wrong...
Image

please help! I have to do few renders for tomorrow!

StompinTom
Indigo 100
Posts: 1821
Joined: Mon Sep 04, 2006 3:33 pm

Re: Problems with rendering sketch up model

Post by StompinTom » Tue Jul 13, 2010 4:25 am

Make sure that texture is in the path that it's complaining about. Try renaming 'pasaz_apollo.jpg' to something without unusual characters (the Z with the dot above it).

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: Problems with rendering sketch up model

Post by Whaat » Tue Jul 13, 2010 6:21 am

Yes, it might have something to do with the special characters used in the name.

anesthetized
Posts: 21
Joined: Thu Apr 01, 2010 5:29 am

Re: Problems with rendering sketch up model

Post by anesthetized » Tue Jul 13, 2010 12:19 pm

I have changed name of the texture from pasaż_apollo to pasaz_apollo (with out z-dot) but the error is the same...
Pleas help!

anesthetized
Posts: 21
Joined: Thu Apr 01, 2010 5:29 am

Re: Problems with rendering sketch up model

Post by anesthetized » Tue Jul 13, 2010 12:23 pm

Ok, problem solved :)

I have also changed name of the texture in SK model...
Paint bucket- textures in model.

THX for support.
regarts!

FiveAG
Posts: 54
Joined: Tue Jun 01, 2010 9:26 pm

Re: Problems with rendering sketch up model

Post by FiveAG » Tue Jul 27, 2010 10:38 pm

Hope for a new update on file names in the new version. I encountered the same problems in beginning.
the Indigo can not recognize the chinese characters.

User avatar
hcpiter
1st Place Winner
Posts: 242
Joined: Fri Feb 19, 2010 9:19 am
Location: Poland
Contact:

Re: Problems with rendering sketch up model

Post by hcpiter » Tue Jul 27, 2010 10:54 pm

Just dont use polish word like slawek and pasaz in folders, files etc :)

Post Reply
7 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest