Render crashes after an hour every time!

Come here for help & support.
User avatar
noelyone
Posts: 54
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Render crashes after an hour every time!

Post by noelyone » Mon Jun 18, 2012 11:39 pm

Hi Guys,

Bit of an urgent matter, would really appreciate any advice.... I've been using Skindigo intensively over the last year and a half, and now when I render an image, my computer will shut down by itself between half an hour and an hour into it. The computer screen goes all BLUE and says ' a problem has been detected and windows has been shut down to prevent damage to the computer.....' I was told this could be a result of over heating so I cleaned out all the dust inside the computer - but there was barely any as it has a good fan system... That didn't work. Then I downloaded cpu-z and gpu-z to check temperatures and they are all really low so I don't see how it could be a heating problem. Any ideas??? I had no problems in a year and a half and now suddenly the computer crashes every time mid way through the render - no matter how big the sketchup file is 10mb or 100mb. Could it be that something in the computer is on it's last legs? Hardrive burning out? problem with graphics card? It's a decent computer, 12GB RAM, good cooling system. I'd appreciate your thoughts.

Thanks
Noel

User avatar
Zom-B
1st Place 100
Posts: 4663
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Render crashes after an hour every time!

Post by Zom-B » Mon Jun 18, 2012 11:54 pm

I had some similar Blue Screen issues too with the 3.2 Final build...
Afaik it should be fixed with the latest versions so give 3.4.2 a try: http://www.indigorenderer.com/forum/vie ... =1&t=11698
polygonmanufaktur.de

User avatar
noelyone
Posts: 54
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: Render crashes after an hour every time!

Post by noelyone » Tue Jun 19, 2012 12:13 am

Thanks Zom-b,

I am, using skindigo v 2.4.13 so it's over a year old... I will look into updating to the current version but it still doesn't explain why the computer is shutting down all of a sudden, regardless of the version? As it has been working fine for a year and a half....

User avatar
PureSpider
Posts: 1459
Joined: Tue Apr 08, 2008 9:37 am
Location: Karlsruhe, BW, Germany
Contact:

Re: Render crashes after an hour every time!

Post by PureSpider » Tue Jun 19, 2012 1:09 am

Heat problem maybe?

User avatar
noelyone
Posts: 54
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: Render crashes after an hour every time!

Post by noelyone » Tue Jun 19, 2012 1:32 am

It's not a heating problem, I've taken temperature tests and also cleaned the inside of the computer from dust. Dopes anyone know if there is a memory capacity for indigo renderer? I always delete the tre cache but there is a materials cache that's about 250mb in the folder....

tar_gniK
Posts: 152
Joined: Wed Apr 13, 2011 7:36 pm
Location: London, UK
3D Software: 3ds Max
Contact:

Re: Render crashes after an hour every time!

Post by tar_gniK » Tue Jun 19, 2012 2:03 am

Try upping the voltage to the CPU within the BIOS.

User avatar
PureSpider
Posts: 1459
Joined: Tue Apr 08, 2008 9:37 am
Location: Karlsruhe, BW, Germany
Contact:

Re: Render crashes after an hour every time!

Post by PureSpider » Tue Jun 19, 2012 2:05 am

Upping IMC voltage (just a slight bit though) could also help there.

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: Render crashes after an hour every time!

Post by CTZn » Tue Jun 19, 2012 2:46 am

Is there any *.dll name reported down the blue screen ? Could also be a hardware or software driver issue I suppose.

Does this happen indiscriminately with or w/o using the GPU ?
obsolete asset

User avatar
noelyone
Posts: 54
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: Render crashes after an hour every time!

Post by noelyone » Tue Jun 19, 2012 3:10 am

Thanks for your comments about the voltage guys, I will have a look at this today.

CTZn, without sounding too much like a rookie - But I have used indigo for a year and half but haven't dabbled with GPU. I use indigo 2.4.13. Can you please tell me more about this? I have looked in my indigo settings and cannot see anything to do with GPU? Has it only come out in later versions than 2.4.13?

Below is a screen shot of the blue screen that comes up as soon as the computer crashes. I haven't added any new software recently - as the image asks so that cannot be the issue.

I am just trying to get to the bottom of this as this is only starting to happen in the last two weeks.
Attachments
photo (1).JPG


User avatar
noelyone
Posts: 54
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: Render crashes after an hour every time!

Post by noelyone » Tue Jun 19, 2012 4:01 am

Hi Pure Spider,

Really appreciate you sending those links - There are a few interesting solutions to try out - Like defragging... as it could be a computer memory issue. I will keep you posted but if all fails I will be forced to bring it into the computer shop which will end up being costly : (

User avatar
noelyone
Posts: 54
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: Render crashes after an hour every time!

Post by noelyone » Sun Jun 24, 2012 12:20 am

Just to give you guys an update... Indigo doesn't crash before the hour any more and that is down to me taking the following steps: After working on the computer all day, turn off the computer for 15 minutes, open the sides of the computer box slightly - so the hot air rises out. Turn on the computer and render, keeping the sides slightly open. This seems to work but the strange thing is that there is no over heating problem in the computer as it maintains a temperature of 37 degrees. So i cannot determine the exact problem here but the important thing is that the problem is solved (for now). Thanks guys for your input!
Noel

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: Render crashes after an hour every time!

Post by CTZn » Sun Jun 24, 2012 1:01 am

37° is not a realistic CPU temperature at workload, that's more of the case temperature. Knowing the temperature at the surface of the CPU would help.

For instance my I7 is at about 62°C when rendering with Indigo. Opening the case helps a little, little bit (2-3°C).
obsolete asset

User avatar
fused
Developer
Posts: 3558
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Render crashes after an hour every time!

Post by fused » Tue Jun 26, 2012 1:19 am

CTZn wrote:37° is not a realistic CPU temperature at workload, that's more of the case temperature. Knowing the temperature at the surface of the CPU would help.
http://www.alcpu.com/CoreTemp/

Core temp will read the sensors on the CPU. It also has a logging option (Tools -> Logging), so when your system shuts down (or bluescreens) you can look at the log and see if the CPU was overheating.

User avatar
richyrich33
Posts: 19
Joined: Thu Jun 21, 2012 9:36 am
Location: Auckland, NZ

Re: Render crashes after an hour every time!

Post by richyrich33 » Tue Jun 26, 2012 2:25 pm

Hi there,

I've been getting the same type of issue with my computer as well. At first no problems rendering this one http://www.indigorenderer.com/forum/vie ... 17&t=11725

Now have started on a smaller model and I noticed the side of my laptop was getting quite hot. The render would just shut the laptop completely off without any blue screen. I went into the model and removed everything that wasn't needed out (google snapshot, extra coplanars and lines) and it seemed to have added a little bit more render time. Just ran a test with Core Temp here are the scores on shutdown…
Mobile Intel Core i7 740QM (Clarksfield) 4 cores
Core Loads 97 97 97 99 on crash

Not sure now. Going to see if I can get my slave working (another problem that needs sorting, was crashing the master) to reduce the load, any other suggestions...

2.32pm ---Reinstalled indigo this time WITHOUT skindigo plugin. Now slave working fine. Guess my bad. Been watching core temp rising from 77 - mid 90s so far...

2.34pm Crashed

Cheers

Post Reply
26 posts

Who is online

Users browsing this forum: No registered users and 5 guests