Help, I waited 10 hours to get a terrible result

Come here for help & support.
Post Reply
7 posts • Page 1 of 1
riaheckler
Posts: 4
Joined: Fri Jul 23, 2010 2:43 am

Help, I waited 10 hours to get a terrible result

Post by riaheckler » Fri Jul 23, 2010 6:06 am

Hello everyone, I'm newbie here.
I have tried Indigo for 2 days, I made a scene in Blender and got the rendered image after 26 seconds using Blender Internal (second attached image), then I tried to render it in Indigo, hoped to see how realistic it could be, I left the default settings in Blendigo, and after 10 hours and a half, Indigo gave me what you see in the first image :shock: it didn't even finish my scene, let alone the realism.
There must be something wrong here, that result didn't worth 10 hours, can anyone help ?
Attachments
riascene_102710.png
>10 hours in Indigo
riascene_000021.jpg
26 sec in Blender Internal

User avatar
Godzilla
Indigo 100
Posts: 985
Joined: Sat Jun 06, 2009 11:33 am

Re: Help, I waited 10 hours to get a terrible result

Post by Godzilla » Fri Jul 23, 2010 6:54 am

The textures from your scene weren't set up correctly in the Blendigo exporter, it seems. You need to enter a UV name in blender and in the exporter tab, as well as specify a path to the texture.

http://www.indigorenderer.com/documenta ... go|outline

PS. Why did you let it render for 10 hours? you would have been able to see within a few minutes at the most that it wasn't rendering correctly?
samlavoie.xyz

Soup
Posts: 444
Joined: Sat Jun 13, 2009 1:20 am

Re: Help, I waited 10 hours to get a terrible result

Post by Soup » Fri Jul 23, 2010 1:00 pm

Indigo renders never 'finish'. Just stop it when you are happy with the result
(Faq link: http://www.indigorenderer.com/faq#12n970)

StompinTom
Indigo 100
Posts: 1821
Joined: Mon Sep 04, 2006 3:33 pm

Re: Help, I waited 10 hours to get a terrible result

Post by StompinTom » Fri Jul 23, 2010 4:16 pm

Blame the tools, not the artist!

riaheckler
Posts: 4
Joined: Fri Jul 23, 2010 2:43 am

Re: Help, I waited 10 hours to get a terrible result

Post by riaheckler » Sat Jul 24, 2010 4:21 am

It looks like Indigo doesn't support normal map and procedural texture

User avatar
Zom-B
1st Place 100
Posts: 4688
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Help, I waited 10 hours to get a terrible result

Post by Zom-B » Sat Jul 24, 2010 5:04 am

he he, no Indigo doesn't!

convert your normal maps into bump (displacement would be better, but it is quite broken atm)
bake your procedural to a texture, and use it as a map...

check out the latest blendigo Manual for a smoother start into Indigo ;-)
http://www.indigorenderer.com/sites/def ... manual.pdf
polygonmanufaktur.de

FiveAG
Posts: 54
Joined: Tue Jun 01, 2010 9:26 pm

Re: Help, I waited 10 hours to get a terrible result

Post by FiveAG » Tue Jul 27, 2010 10:34 pm

he,he, an outsider!!

Post Reply
7 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest