Export problem

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
5 posts • Page 1 of 1
Rado Volmut
Posts: 11
Joined: Sat Feb 02, 2013 3:02 am

Export problem

Post by Rado Volmut » Wed Sep 18, 2013 10:04 pm

I have problem with exporting to Indigo. I´m using Sk 8.0. After starting Sketchup , first time export works, but the next other exports don´t. Reinstall Sketchup either Indigo dont work. I´m sending notes from RubyConsole:

"Traversed model and got instances in 0.008 seconds."
"Built meshes in 0.126 seconds."
"Exported meshes in 0.105 seconds."
"Exported instances in 0.013 seconds."
"------SkIndigo Export Run------"
"Faces 752"
"Instances 64"
"Component Meshes 64"
"Meshes loaded from cache 0"
"New meshes exported 64"
"Spheres 0"
"exported in 0 seconds."
Error: #<WIN32OLERuntimeError: ExecQuery
OLE error code:80041001 in SWbemServicesEx
Generic failure
HRESULT error code:0x80020009
Vyskytla sa výnimka.>
C:/Program Files (x86)/Google/Google SketchUp 8/Plugins/skindigo/skindigo_core.rb:1094:in `method_missing'
C:/Program Files (x86)/Google/Google SketchUp 8/Plugins/skindigo/skindigo_core.rb:1094:in `launch_indigo'
C:/Program Files (x86)/Google/Google SketchUp 8/Plugins/skindigo/skindigo_core.rb:1008:in `export'
C:/Program Files (x86)/Google/Google SketchUp 8/Plugins/skindigo/skindigo_core.rb:3221
C:/Program Files (x86)/Google/Google SketchUp 8/Plugins/skindigo/skindigo_core.rb:1094:in `call'
C:/Program Files (x86)/Google/Google SketchUp 8/Plugins/skindigo/skindigo_core.rb:1094

Please what
Thank you

User avatar
OnoSendai
Developer
Posts: 6215
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: Export problem

Post by OnoSendai » Wed Sep 18, 2013 10:17 pm

Hi Rado,
Does this happen with all SketchUp scenes you are trying to export? Or just one?

Rado Volmut
Posts: 11
Joined: Sat Feb 02, 2013 3:02 am

Re: Export problem

Post by Rado Volmut » Wed Sep 18, 2013 10:30 pm

with all scenes / I was trying 4scenes /. except latest version, this problem appeared in 3.4.19 too, because I updated to latest version week ago.

User avatar
OnoSendai
Developer
Posts: 6215
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: Export problem

Post by OnoSendai » Fri Sep 20, 2013 3:18 am

Hi Rado,
Can you try the new SkIndigo 3.6.23 and see if it fixes your issue: http://www.indigorenderer.com/forum/vie ... 85#p124285

Please install Indigo 3.6.23 first.

Cheers

Rado Volmut
Posts: 11
Joined: Sat Feb 02, 2013 3:02 am

Re: Export problem

Post by Rado Volmut » Fri Sep 20, 2013 11:58 pm

Great!
Now it work fine :)

Thank you very much.

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests