Question about my displacement methodology

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
4 posts • Page 1 of 1
User avatar
Sharkyzero
Posts: 19
Joined: Sat Apr 20, 2013 6:02 am
Location: San Diego, CA

Question about my displacement methodology

Post by Sharkyzero » Sat Sep 07, 2013 6:43 am

Here's the dilemma; I can't get my textures to "pop out". No matter what I do, the textures do NOT appear to be sticking out of the model, shaping the shadows around the new shapes. I'm trying to figure out what I'm doing wrong;

1. I apply the texture of a roof.
2. I take the same texture into Photoshop and make it a grayscale image.
3. I then put that image as the displacement image (using the "texture" version of displacement, of course). 4. I then fiddle with the settings (fruitlessly) until I get a halfway decent preview image with the "Indigo" object (because the sphere never shows and type of displacement for some reason).
5. My next step is to go to the model and increase subdivision of the mesh to about 5-7, unchecking the view-dependent option in the process.
6. Then I make the soften/smooth edges value to 90deg.
7. Then I render.

It's flat as a board OR it's so distorted as to be from a nightmare and not a rooftop from the planet Earth. But more often than not, it's flat. No shadows are created. Nothing is popped out.

So I think to myself, "Maybe it's the texture. The texture is too small, not high-res enough." So I download a non-repeatable version of the same texture (because I can't afford the larger repeatable ones) and try again. Nothing.

I see people doing things that I feel are similar to what I'm doing, and they're getting awesome results; stones creeping off of walls, stucco being just so, wooden flooring that actually shows texture and realism. Can anybody ascertain what the problem is?
SketchUp user since March 2013

Voytech
Posts: 236
Joined: Thu Oct 06, 2011 8:57 am

Re: Question about my displacement methodology

Post by Voytech » Sat Sep 07, 2013 7:38 am

Check out this tutorial by Dale,

http://www.youtube.com/watch?v=GCbMX2Udw7Y

User avatar
cotty
Posts: 314
Joined: Tue Aug 03, 2010 7:59 am
Location: Germany
Contact:

Re: Question about my displacement methodology

Post by cotty » Sat Sep 07, 2013 7:57 am

Make shure that your model dimensions and the value for the bump map suit each other.
little gallery... http://unverzagt.biz/cottysgallery/

User avatar
Sharkyzero
Posts: 19
Joined: Sat Apr 20, 2013 6:02 am
Location: San Diego, CA

Re: Question about my displacement methodology

Post by Sharkyzero » Sat Sep 07, 2013 10:27 am

I think that did the trick. It appears the the problem is with my inability to make a proper displacement map in Photoshop now. I much prefer that issue than not seeing anything at all. Thanks, guys.
SketchUp user since March 2013

Post Reply
4 posts • Page 1 of 1

Who is online

Users browsing this forum: Ahrefs [Bot] and 2 guests