Problème d'installation!!

A general forum for discussion in non-english languages.
*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 4:03 am

Bonjour à tous!

J'ai récemment installé sous Vista Blender 2.49 avec python 2.6 et les dernières version d'indigo et de Blendigo(tout en 32 bit).Seulement je dois avoir fait une erreur quelque part puisque quand j'ouvre Blender indigo n'apparait nulle part, ni dans le menu render de Blender,ni dans l'onglet "export".... :cry: ...J'ai vu que d'autre topic traitait de ce problème mais ils sont en anglais..Bref j'ai éssayé de désinstaller/réinstaller un bonne dizaine de fois sans résultat..Je pense que ca doit etre une histoire de fichier à déplacer ou copier mais je ne sais pas lesquels!Et il n'y a rien la dessus dans le manuel d'installation!

En tout cas je m'en sort pas donc si vous pouviez m'aider ce serait VRAIMENT sympa!

Merci d'avance! :D

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 4:16 am

Quand tu dit le menu render tu parle de quoi exactement? Parce que tu devrais le trouver dans l'onglet "Render" de la fenetre Script (et non pas l'onglet Export comme c'était au départ, il y a bien des versions).

J'utilise encore une vieille version du script mais je ne crois pas que son emplacement d'acces aie changé ca devrait encore etre la. Donc toi ca devrait etre 2.2.x dépendament de la version que tu as installée.
Image
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 6:10 am

Sans titre.jpg
Sans titre.jpg (51.5 KiB) Viewed 5289 times

Salut Borgleader! Merci pour ta réponse mais Comme tu peux le voir il n'est pas non plus dans script.Il n'est pas non plus dans render et export c'est comme si Blender n'avait pas noté qu'indigo était installé.Pourtant j'ai fait et refait l'installation,je ne vois pas ou est mon erreur :( ...

d'autres idées?

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 6:28 am

C'est que tu n'est pas dans la bonne fenetre. Pour accèder au script "Blendigo", suit les instructions suivantes:

1. Sépare ta fenetre de travail en deux. Click-Droit sur la bordure --> "Split Area"
Image
2. Place la séparation ou tu la veux (moi je la mets généralement au 2/3, 3/4)
Image
3. Change la fenetre de "3D View" a "Script"
Image
4. Trouve Blendigo dans "Scripts" --> "Render"
Image
(Les images sont des liens vers la version plus haute résolution 1280x800).
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 7:57 am

1.jpg
1.jpg (75.85 KiB) Viewed 5284 times

Hélas il n'y est pas non plus :( !!

Je sais vraiment pas quoi faire,J'ai cru comprendre que d'autres utilisateurs avaient eu le meme problème et que c'était une histoire de script à déplacer:

http://www.indigorenderer.com/forum/vie ... f=8&t=6132

Mais c'est très confus, je n'ai aucune idée de ce qui faut faire précisemment...Bref si quelqu'un sait comment régler ce problème ca m'aiderait beaucoup.

En tout cas merci de prendre du temps pour m'aider Borgleader!

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 8:11 am

Es-ce que tu as vérifié si effectivement le fichier "Blendigo_v****.py" (**** cest la version de ton script, par exemple moi cest 1118 pour 1.1.18) était bien dans le répertoire scripts apres avoir fait ton installation?

Sur ma machine ce repertoire se trouve dans:
C:\Program Files\Blender Foundation\Blender\.blender\scripts
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 8:34 am

Oui,dans mon dossier script le fichier blendigo.py est bien présent(par contre il n'y'a pas de numéro de version).Je pense que le problème vient de l'emplacement de mes installations qui fait que Blender ne trouve pas indigo.J'ai cependant suivit ce qui était demandé mais j'ai l'impression que quelque chose cloche au niveau de Blender. Par exemple je trouve le dossier script de Blender dans:

C:\Users\Kez\AppData\Roaming\Blender Foundation\Blender\.blender\scripts

mais une partie de blender semble se trouver à cet adresse:

C:\Program Files\Blender Foundation

Honnetement Je commence à m'y perdre avec toutes ces histoires de fichiers et d'emplacement...Bref si tu as une autre suggestion..Je suis pret à installer une version précédente d'indigo si tu veux bien me dire la marche à suivre pour l'installer sans problème!

encore une fois, Merci!

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 8:52 am

Hmm, non cest pas un probleme que ton installation soit fait de cette facon, cest "en mode" %appdata au lieu du répertoire program file ce qui est je crois correct.

Tu as bien dit que tu avais installé python 2.6 mais jai oublié de te demander si quand tu démarre blender, dans la console, es-ce que Blender trouve ta version de Python?
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 8:59 am

Oui oui à l'ouverture j'ai bien marqué "cheking for installed python....you got it!"

Y'a t-il un endroit précis ou je dois installer indigo ou blendigo par rapport à Blender?Un fichier doit -il etre déplacé une fois les installations effectuées?

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 9:07 am

*kez* wrote:Oui oui à l'ouverture j'ai bien marqué "cheking for installed python....you got it!"

Y'a t-il un endroit précis ou je dois installer indigo ou blendigo par rapport à Blender?Un fichier doit -il etre déplacé une fois les installations effectuées?
Indigo peut etre ou tu veux parce que de toute facon tu lui donne le chemin pour se rendre dans linterface de lexporteur (si toublie il va chigner pour te rappeler de le faire).

Dernier truc que tu peux essayer, moi javais installé blender de facon a ce que tous les fichiers soient dans program files et quand jai installé la derniere version de indigo/blendigo (ya 2 min) jai pas fait attention dans linterface de linstalleur dindigo et il a mis ca dans appdata comme toi, et ca naparaissait pas dans blender. alors si tu veux. Copie ton répertoire:
C:\Users\Kez\AppData\Roaming\Blender Foundation\Blender\.blender\
vers:
C:\Program Files\Blender Foundation\Blender\.blender\
Je sais pas si ca va marcher mais...du coup ca prends 30 sec.
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 9:27 am

:D MERCI BEAUCOUP , CA MARCHE!! :D

Enfin j'ai pas éssayé de lancer un rendu lol mai en tout cas indigo est présent dans render !
C'est vraiment sympa je commencais à désespérer,j'ai quand meme passer la journée à éssayer de régler ce problème!

Je vais enfin pouvoir me familiariser avec indigo,si ca te gène je ferai appel à toi si j'ai des questions (je connais personne qui utilise ce logiciel pourtant très pratique..) !

merci encore, à la prochaine !

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 9:28 am

Content que ca fonctionne :) Amuse-toi!
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 9:31 am

LOL :lol:

bon alors je viens d'éssayer de lancer un rendu et il me dit "windows ne peut pas trouver indigo.exe vérifiez que vous avez trouvé le nom correct puis rééssayer".

Borgleader je suis condamné ou bien?

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 9:34 am

LOL :lol:

bon alors je viens d'éssayer de lancer un rendu et il me dit "windows ne peut pas trouver indigo.exe vérifiez que vous avez trouvé le nom correct puis rééssayer".

Borgleader je suis condamné ou bien?

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 9:51 am

Non non, comme je t'ai dit plus tot, indigo peut etre nimporte ou sur ta machine puisque de toute facon cest toi qui lui donne le chemin pour s'y rendre.

Va dans longlet "System". Il devrait y avoir une boite de texte a coté de "Indigo Path". Trouve "indigo.exe" dans windows explorer, copie le chemin ("Click-droit", "Propriétés" devrait y avoir un chemin dans cette boite la) et tu la colle dans la boite de texte.

Ca devrait marcher :)
benn hired a mercenary to kill my sig...

Post Reply
20 posts

Who is online

Users browsing this forum: No registered users and 1 guest