Frequent crashes

Announcements, requests and support regarding the Cinema 4D exporter
Post Reply
4 posts • Page 1 of 1
User avatar
Rezca
Posts: 32
Joined: Sun Aug 12, 2012 7:55 pm

Frequent crashes

Post by Rezca » Tue Aug 16, 2016 5:15 am

It's been almost a year or so since I've used any of my computer graphics software, having had to set the hobby aside for some time... Recently I've started reinstalling all my programs (Which are horribly out of date at this point, but I can't afford to upgrade any of them*shrugs*) and got Indigo Render back as well.

Unfortunately, whenever I attempt to hit render, Cinema crashes immediately and blames the Indigo plugin for it. I opened up an entirely new, fresh scene and stuck just a sphere into it and it usually renders okay, but any other scene it crashes.. Thinking it might have been the light type I was using (Area instead of Omni) I changed that, but no effect. Every time it does manage to render though it is watermarked, which it shouldn't be since the standalone program is saying the license has been verified and working.

It's not limited to trying to render either; anything involving the plugin - importing materials, converting materials, even trying to export it to the standalone program - crashes Cinema immediately. I'm at a loss as to what could be wrong since I've never had this happen before. The build is v3.8.34, and I made sure that I installed the C4D R13 plugin and not one for a different version of the program.

http://pastebin.com/fizhH2Q9 The crash report that Cinema generated, if it'd help any.



This is on a new computer than I used to be using the programs on, but it never happened on the old one. Maybe my hardware, drivers, or something just isn't compatible?
Cinema 4D R13 Visualize + Indigo Render

User avatar
fused
Developer
Posts: 3554
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Frequent crashes

Post by fused » Tue Aug 16, 2016 5:51 am

Have you tried that latest C4D plugin? You should, it's much better in general. http://www.indigorenderer.com/forum/vie ... 10&t=14093

Also, I compile against the latest version of R13 (v13.061), you are running v13.016. That could potentially cause some trouble.

User avatar
Rezca
Posts: 32
Joined: Sun Aug 12, 2012 7:55 pm

Re: Frequent crashes

Post by Rezca » Tue Aug 16, 2016 6:37 am

fused wrote:Have you tried that latest C4D plugin? You should, it's much better in general. http://www.indigorenderer.com/forum/vie ... 10&t=14093

Also, I compile against the latest version of R13 (v13.061), you are running v13.016. That could potentially cause some trouble.

Ah, since the C4D updater never bothered me I thought it was already up to date. Forcing it to check brought up an update to the program and I'm installing that now. Silly mistake on my part, but running the updater fixed the crashes. As for the latest C4D plugin, I'll get that downloaded right away. It works with the 3.x version of Indigo standalone right?


Thank you again :)
It's still rendering with a watermark, but at least it's rendering now. Figured out why that's so; turns out I neglected to send a license reset request so my copy of Indigo is still tied to a computer I'm no longer using.
Cinema 4D R13 Visualize + Indigo Render

User avatar
contegufo
Posts: 520
Joined: Tue Aug 11, 2015 8:41 am
Location: Lucca ITALY

Re: Frequent crashes

Post by contegufo » Tue Aug 16, 2016 7:57 pm

I have the latest update of C4D R13 (v13.061) + Cindigo 4.0.43.2 + Indigo 4.0.42 and I must say that everything works.
Mac Mini 2011 - 2,3 GHz Intel Core i5
16 GB 1333 MHz DDR3 - Intel HD Graphics 3000 512 Mb.
Samsung SSD 860 EVO 500GB - MacOS High Sierra 10.13.6



https://www.behance.net/Paolo_Conti

Post Reply
4 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest