Search found 12 matches

Search found 12 matches • Page 1 of 1
by wob
Mon Mar 23, 2020 11:46 pm
Forum: Bugs and Requests
Topic: indigo denoiser seems unusable in gpu mode with low class CPUs like Pentium and Celerons (include gen6 / gen7)
Replies: 0
Views: 50

indigo denoiser seems unusable in gpu mode with low class CPUs like Pentium and Celerons (include gen6 / gen7)

i found that indigo denoiser seems unusable in gpu mode with low class CPUs like Pentium and Celerons (gen6 / gen7) . i have two machines: 1) pentium / celeron processor (generation 6/7, skylake / kabylake) + gtx 1060 and 2) core i7-9650 + rtx 2060. i cant get final result on test scene (with 10 mln...
by wob
Mon Mar 23, 2020 11:31 pm
Forum: Bugs and Requests
Topic: indigo in multi gpu open cl mode works slower than in single-gpu mode
Replies: 0
Views: 47

indigo in multi gpu open cl mode works slower than in single-gpu mode

i found that indigo in multi gpu mode (two or more cards) works slower than with single card in open cl mode. i test it on multi gtx 1060 6gb rig (up to 4 cards) with pentium g4400 processor. any test scene with single gtx card renders faster than with two or more cards: single card has 99% gpu util...
by wob
Mon Mar 23, 2020 11:18 pm
Forum: Bugs and Requests
Topic: inaccuracy of blend mode (materials / textures)
Replies: 6
Views: 277

Re: inaccuracy of blend mode (materials / textures)

You didn't had a UV map on your object so it can be UV related ofc. By me even in cubic mode I get the error c4d is showing me in the view. Even in your physical scene c4d shows me an error in the viewport. And after rendering the same error shows up in Indigo. So Indigo is correct to viewport. Why...
by wob
Mon Mar 23, 2020 7:45 am
Forum: Bugs and Requests
Topic: inaccuracy of blend mode (materials / textures)
Replies: 6
Views: 277

Re: inaccuracy of blend mode (materials / textures)

Hey wob. I tested your scene. It seems that it is rather your setups fault then Indigo being inaccurate. Just copied your materials blend noise to a normal c4d material, and you can still see the same edge being there on a normal color channel. Thus it's a normal behavior for c4d also, and has to d...
by wob
Mon Mar 23, 2020 2:04 am
Forum: Bugs and Requests
Topic: inaccuracy of blend mode (materials / textures)
Replies: 6
Views: 277

inaccuracy of blend mode (materials / textures)

indigo's inaccuracy of blend mode (materials / textures):
blend errors.jpg
the borders of the plane remain visible, although it must be invisible.

can you fix it in next releases?

thanks.

p.s. i attach zip'ped cinema 4d r20 scene.
by wob
Tue Feb 25, 2020 9:20 am
Forum: Cinema 4D
Topic: Section Plane - how to switch on?
Replies: 4
Views: 402

Re: Section Plane - how to switch on?

pavoda wrote:
Mon Feb 24, 2020 9:58 pm
I tried to use section plane in C4D many times in many versions and always doesn´t work...why? I dont know.
working in standalone app (with manual settings of position rotation). but i want to try it with animation and i cant imagine how make it in standalone app.
by wob
Sun Feb 23, 2020 9:53 am
Forum: Cinema 4D
Topic: Section Plane - how to switch on?
Replies: 4
Views: 402

Section Plane - how to switch on?

hi, i try to test section plane function in Indigo 4.4.5 beta, 1.jpg and i found that it's not working (or not exporting to indigo render engine) - result: 2.jpg i tried to find section plane in indigo standalone engine scene list, and it has no section plane: 3.jpg if i manually add section plane i...
by wob
Sun Feb 09, 2020 11:48 am
Forum: Cinema 4D
Topic: Cindigo Wishlist
Replies: 96
Views: 53182

Re: Cindigo Wishlist

wishlist: 1. fog (volumetric lights) 2. 100% gpu denoising (now cpu + gpu as i see) 3. network rendering by frame for every node (now one-frame rendering for all nodes only implemented as i see) 4. command line exporter from c4d to igs file (it could be good if render starts without cinema 4d loading)
by wob
Sun Feb 09, 2020 6:10 am
Forum: Works in Progress
Topic: CAD Model of Cologne Cathedral
Replies: 8
Views: 2935

Re: CAD Model of Cologne Cathedral

Haus Innenraum Besipiel.png Rendered with the new 4.4.5 version The final rendering result after 30 seconds in a different model! :shock: That scene took 20 hours in former versions and still was noisy. Major improvement! But it takes up more RAM. So I cant render the Cologne Cathedral on my home P...
by wob
Wed Feb 05, 2020 4:29 am
Forum: Indigo General Stuff
Topic: Creating fog or volumetric light in GPU OpenCL mode, is it possible?
Replies: 1
Views: 1196

Creating fog or volumetric light in GPU OpenCL mode, is it possible?

I try to make fog (transmitter material, ior 1, scattering spectrum > uniform > 0.1), but it's working only on cpu of my pc. Creating fog or volumetric light in OpenCL GPU mode of Indigo (4.4.5 Demo-beta), is it possible?

Thanks
by wob
Thu Jan 16, 2020 4:27 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.4.5 Beta
Replies: 23
Views: 3386

Re: Indigo Renderer 4.4.5 Beta

Hey Zom-B, The creative industry runs on Apple products, and not every company (especially smaller ones) have the money to afford the newest Mac Pros. advice. sell your imac 2013. buy for this money pc like Asus Z270 motherboard (~50 euro), 2 NVIDIA P106-100 6GB Mining Edition cards (50-80 euro eac...
by wob
Mon Jan 13, 2020 11:28 pm
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.4.5 Beta
Replies: 23
Views: 3386

Re: Indigo Renderer 4.4.5 Beta

hi, strange behavior of denoiser: i have 2 computers: 1. cpu intel celeron g3900 + nvidia gtx1060 6gb 2. cpu intel icore 7-9760 + nvidia rtx2060 6gb denoiser works fine on machine 2 (gpu utilisation ~100%, cpu utulisation ~20%), speed of rendering is great (around x5 time longer than rendering durat...
Search found 12 matches • Page 1 of 1