Search found 19 matches

Search found 19 matches
by STUDIO AARON
Thu Jan 12, 2017 5:47 am
Forum: Blender
Topic: Request: Node Support
Replies: 20
Views: 5609

Re: Request: Node Support

The nice thing about blender is the development never stops, even if it does slow down. I would defiantly vote for, use, and appreciate full Node support for blendigo, but even if we didn't get full support, if there was a way to make use of the "node only calls" like foam, dynamic material painting...
by STUDIO AARON
Fri Oct 14, 2016 10:45 am
Forum: Indigo Help
Topic: using multiple ports with "-p" command line parameter
Replies: 1
Views: 1828

using multiple ports with "-p" command line parameter

I have been playing with some render farm configurations,
and just wanted to confirm,
there is not a way to set a single indigo master instance to listen on multiple ports? right?
by STUDIO AARON
Fri Sep 09, 2016 9:46 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.45 Beta Release
Replies: 90
Views: 16485

Re: Indigo Renderer 4.0.45 Beta Release

rx 480 is up and running nicely, no more memory issues. :)

Still having issues with network slaves not connecting to the master with 4.0.42 and newer.
The issue isn't present in 4.0.41

Thanks for all the hard work!
by STUDIO AARON
Wed Aug 31, 2016 10:23 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.44 Beta Release
Replies: 30
Views: 9387

Re: Indigo Renderer 4.0.44 Beta Release

It happens on all scenes.


I found another bug with network rendering from the gui(win64), the slaves do not seem to be connecting.
Nothing happens after "Master Discovery Listener started." in the log.
Everything works great with indigo_console.exe
by STUDIO AARON
Wed Aug 31, 2016 7:57 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.44 Beta Release
Replies: 30
Views: 9387

Re: Indigo Renderer 4.0.44 Beta Release

Nice, The queue overrides will definitely be useful. And I like the changes to the dark theme, as well. Having the same bug with the rx 480 using opencl, renders seem to run fine but, indigo continuously uses more ram when running. Hitting the pause button stops the ram increase but upon pressing pl...
by STUDIO AARON
Wed Aug 24, 2016 3:50 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.43 Beta Release
Replies: 34
Views: 9342

Re: Indigo Renderer 4.0.43 Beta Release

I have an infinite ram usage issue when I enable OpenCL rendering on a rx480. (skindigo 3.8.33.1)
I was not having this issue with an older video card.
Tested a couple different skp files.
Video card drivers are up to date.
by STUDIO AARON
Thu Aug 04, 2016 5:20 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.42 Beta Release
Replies: 20
Views: 7242

Re: Indigo Renderer 4.0.42 Beta Release

When I "Export Scene Tab Animation", skatters are not being rendered in the scenes. Works with "Render with Indigo" button and "Export Scene As" but not "Export Scene Tab Animation".
by STUDIO AARON
Sat Jul 30, 2016 2:34 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.41 Beta Release
Replies: 18
Views: 5939

Re: Indigo Renderer 4.0.41 Beta Release

Nice, my network issues are taken care of.

I really like the contribution clamping, too! Thank you!
by STUDIO AARON
Fri Jul 22, 2016 6:16 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.40 Beta Release
Replies: 29
Views: 10268

Re: Indigo Renderer 4.0.40 Beta Release

The behavior seems identical to the slaves not running: " Starting Render Master Server on port 7777. ------------------------------------------------ Total render time elapsed: 10 s Done 0k samples (0 samples per pixel) 0 samples / second (Inf micro-seconds / sample) -------------------------------...
by STUDIO AARON
Thu Jul 21, 2016 10:02 pm
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.40 Beta Release
Replies: 29
Views: 10268

Re: Indigo Renderer 4.0.40 Beta Release

Nice,

4.0.40 tested & running under Ubuntu 16.04

Have a different bug:
Render Log (master) stops at 'Starting Render Master Server on port 7777.'
No slave connections are made.
Slaves time out.

Tested a couple files.
by STUDIO AARON
Mon Jul 04, 2016 4:51 pm
Forum: Indigo News and Announcements
Topic: Indigo Renderer 4.0.39 Beta Release
Replies: 64
Views: 14225

Re: Indigo Renderer 4.0.39 Beta Release

Error when running 4.0.39 on Ubuntu 16.04
4.0.38 runs fine

when indigo is run on terminal=>

/home/~/IndigoRenderer_x64_v4.0.39/indigo: error while loading shared libraries: /home/~/IndigoRenderer_x64_v4.0.39/libQt5OpenGL.so.5: file too short
by STUDIO AARON
Fri Feb 12, 2016 8:45 am
Forum: SketchUp
Topic: SkIndigo 3.8.33.1
Replies: 11
Views: 5128

Re: SkIndigo 3.8.33.1

Skatter is still in beta.

http://getskatter.com/
by STUDIO AARON
Sat Jan 16, 2016 7:29 am
Forum: SketchUp
Topic: Scattering during animation
Replies: 2
Views: 4355

Re: Scattering during animation

Hi My "scatter seed" is usually set at 1 and works for fly-through animations. (Render Que shows seed at 0) See if you have "Only in camera view" checked. This will rescatter for each new camera angle for each frame. If it isn't checked, skindigo should reuse the first scatter locations for all the ...
by STUDIO AARON
Wed Nov 18, 2015 5:38 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 3.8.29 Release
Replies: 11
Views: 10365

Re: Indigo Renderer 3.8.29 Release

This maybe a Skindigo thing, but I have come across an issue when I use the "Export Scene Tab Animation". When I turn "Animate Objects" on, the scatter stops working.
Search found 19 matches