Search found 6 matches

Search found 6 matches • Page 1 of 1
by Manser
Wed Feb 20, 2019 12:33 pm
Forum: Blender
Topic: Missing installer for Blendigo Mac?
Replies: 2
Views: 170

Re: Missing installer for Blendigo Mac?

Hot diggety - that worked!! Thank you, Oscar J. I sincerely appreciate it.
Cheers!
by Manser
Wed Feb 20, 2019 12:17 pm
Forum: Blender
Topic: Blendigo 4.2.2
Replies: 9
Views: 812

Re: Blendigo 4.2.2

Thanks for your reply. I downloaded the folder as you suggested - and again - there is no installer. I've attached a screengrab.

I am still unclear what to do next. The installer is missing. Do you know the path where I install this myself? Thanks.
Screen Shot 2019-02-19 at 4.09.45 PM.png
by Manser
Tue Feb 19, 2019 3:03 pm
Forum: Blender
Topic: Missing installer for Blendigo Mac?
Replies: 2
Views: 170

Missing installer for Blendigo Mac?

Hello Indigo masters! I am a longtime user of Indigo, and I use it with Skindigo through Sketchup. I recently started playing around with Blender. I am running verstion 2.79b on a mac. I would be greatly interested in using Blendigo to render my Blender models in Indigo. I am having trouble with the...
by Manser
Wed Dec 30, 2015 11:13 am
Forum: SketchUp
Topic: alpha channel not working
Replies: 10
Views: 4471

Re: alpha channel not working

Thank you Pibuz and Oscar J for your replies. We have success!!! Pibuz, yes, the walkers are all components. I just grabbed them off the web. By exploding them, and deleting the background image and the ground plane, I was able to get Indigo to render an alpha. I understand what you mean about how I...
by Manser
Tue Dec 29, 2015 2:04 pm
Forum: SketchUp
Topic: alpha channel not working
Replies: 10
Views: 4471

Re: alpha channel not working

Thank you all for your replies. I am attaching an image of my shot as suggested by Oscar J thesquirrel - soooo, I don't have any available layers in photoshop. It's one flat .png. That's why I'm here. ;) Indigo is not rendering a separate alpha channel as it should when foreground alpha is checked. ...
by Manser
Thu Dec 24, 2015 2:22 pm
Forum: SketchUp
Topic: alpha channel not working
Replies: 10
Views: 4471

alpha channel not working

I am using Skindigo 3.8.25.2 with Indigo Renderer 3.8.26 for Mac OSX 10.9.5. Apologies in advance if this is a pedestrian question, but I cannot find the answer anywhere in the manual or this forum. I want to render an alpha channel. I go to Settings/Advanced/Foreground Alpha and check the box. I hi...
Search found 6 matches • Page 1 of 1