Indigo 1.0.9 (1.0 stable)

General News and accouncements regarding the Indigo render engine
User avatar
OnoSendai
Developer
Posts: 6216
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Indigo 1.0.9 (1.0 stable)

Post by OnoSendai » Fri Mar 28, 2008 2:18 am

Hi,
This release will be first 'stable' release for 1.0

EDIT: updated links to point at new builds which should hopefully fix the 'application needs to be resinstalled problem'
EDIT: updated 32 bit build again

Windows 32 bit:
http://www.indigorenderer.com/joomla/in ... &Itemid=62
Windows 64 bit:
http://www.indigorenderer.com/joomla/in ... &Itemid=62

changelog:

1.0.9
* Fixed zero diffuse with phong when using albedo texture + specular reflectivity spectrum.
* Compiled with VS2008



EDIT:
Exporter authors: Please reply to this thread with a link to your current exporter for 1.0, and the name of the exporter and version. This is for making the main download page. Thanks!
Last edited by OnoSendai on Mon Mar 31, 2008 1:35 am, edited 4 times in total.

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Fri Mar 28, 2008 2:19 am

thanks master!

User avatar
filippo
Posts: 658
Joined: Sat Aug 05, 2006 8:46 pm
Location: italia(senigallia-an)
Contact:

Post by filippo » Fri Mar 28, 2008 2:24 am

wooooooderfull work........
filippo "radiosity" :D :D :D
2x Xeon quad core ghz 2.66(8 core)+4g ram+quadro fx
2 x Xeon Quad 5540 (16 core)+16GB ram+ Nvidia GTX 295 1800mb

User avatar
Zom-B
1st Place 100
Posts: 4688
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Post by Zom-B » Fri Mar 28, 2008 2:58 am

Very nice, so a new version Number means also some new experimental stuff for Indigo...
I'm very interested what Master Ono will surprise use with :D

btw: what is so cool about "Compiled with VS2008"?
polygonmanufaktur.de

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

Post by dougal2 » Fri Mar 28, 2008 3:00 am

Cheers Ono,
I have a slightly updated MtI at home that implements all the remaining renderer_settings. I'll post it as v1.0.9 later on today or tomorrow.

User avatar
OnoSendai
Developer
Posts: 6216
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Post by OnoSendai » Fri Mar 28, 2008 3:01 am

Nothing particularly cool about it, just the next compiler from MS.
I haven't really done many tests comparing speed. The new 64 bit build works pretty fast on some workloads, tho.

User avatar
Pinko5
Posts: 497
Joined: Mon Feb 19, 2007 8:15 pm
Location: Italy

Post by Pinko5 » Fri Mar 28, 2008 3:20 am

Tnx ONO!!!
Luca. ;)

User avatar
palawat
Posts: 111
Joined: Sun Dec 02, 2007 11:45 pm
Location: Bangkok, TH

Post by palawat » Fri Mar 28, 2008 4:08 am

Thank you, Ono.

SmartDen, I'm looking forward to your Blendigo 1.0.9 :wink:
Cheers,

Q9550 2.83 GHz, Geforce 9400 GT, 4 GB ram, XP 32/Vista 64

User avatar
jurasek
Posts: 247
Joined: Sun Jun 25, 2006 11:23 pm
Location: Poland

Post by jurasek » Fri Mar 28, 2008 4:26 am

Cheers! Linux build on the way? ;)

greetz,
jur

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Fri Mar 28, 2008 4:46 am

palawat wrote:Thank you, Ono.

SmartDen, I'm looking forward to your Blendigo 1.0.9 :wink:
Soon. but first i want build in all suggestions from manitwo and Ono

User avatar
Camox
2nd Place Winner
Posts: 587
Joined: Sat Aug 05, 2006 5:28 am
Location: Berlin Germany
Contact:

Post by Camox » Fri Mar 28, 2008 4:58 am

Thank you ! :D

Vanessa07
Posts: 312
Joined: Mon Sep 24, 2007 11:17 pm
Location: Suisse

Post by Vanessa07 » Fri Mar 28, 2008 5:52 am

So Great

THANKS :D

Vanessa07
Posts: 312
Joined: Mon Sep 24, 2007 11:17 pm
Location: Suisse

Post by Vanessa07 » Fri Mar 28, 2008 6:11 am

does it work with xp 64
Attachments
untitled.JPG
untitled.JPG (147.47 KiB) Viewed 15330 times

mario
Posts: 38
Joined: Sun Oct 22, 2006 3:57 am
Location: Carbonia(Sardinia Italy)

SSE1?

Post by mario » Fri Mar 28, 2008 7:28 am

Don't work with SSE1?

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Post by Whaat » Fri Mar 28, 2008 8:20 am

Thanks again Ono!

SkIndigo 1.0.8 (Beta)

http://www.indigorenderer.com/joomla/in ... &Itemid=62

Post Reply
73 posts

Who is online

Users browsing this forum: No registered users and 3 guests