CoolColJ's test pics thread

Get feedback from others on your works in progress
Post Reply
685 posts
User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

CoolColJ's test pics thread

Post by CoolColJ » Tue Jun 26, 2007 11:59 am

I'll just put any test pics I do here and I do a lot of em 8)

Just an outdoor lighting series of pics I'm, experimenting with right now and playing around with material

pic cooked for 18mins on a P4 3.14 ghtz 100+ samples. Need to increase my clockspeed for the next test :o

"metropolis" "true"
"large_mutation_prob" "0.4"
"max_change" "0.03"
"max_num_consec_rejections" "1000"
"max_depth" "1000"
"bidirectional" "false"
"hybrid" "true"
Attachments
im1182814649.JPG
im1182814649.JPG (89.11 KiB) Viewed 13543 times

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Tue Jun 26, 2007 1:39 pm

22mins 120 samples on a P4 northwood 3.35ghtz

"metropolis" "true"
"large_mutation_prob" "0.01"
"max_change" "0.03"
"max_num_consec_rejections" "1000"
"max_depth" "1000"
"bidirectional" "false"
"hybrid" "true"

decreased the large mutation prob - much cleaner, but some obvious bright spots...
Attachments
MLT_Hybrid_NONBD_LMB0.01_MC0.03_22min_120samples_P4-3.35ghtz.JPG
MLT_Hybrid_NONBD_LMB0.01_MC0.03_22min_120samples_P4-3.35ghtz.JPG (79.59 KiB) Viewed 13526 times

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Tue Jun 26, 2007 2:09 pm

experimenting with some "glossy transparent SSS" material on the ball...

still don't really understand it yet :?

30mins 155 samples on a P4 northwood 3.35ghtz

"metropolis" "true"
"large_mutation_prob" "0.01"
"max_change" "0.03"
"max_num_consec_rejections" "1000"
"max_depth" "1000"
"bidirectional" "false"
"hybrid" "true"
Attachments
im1182819789.JPG
im1182819789.JPG (80.52 KiB) Viewed 13523 times

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Tue Jun 26, 2007 6:54 pm

I let this one cook for a bit over 2 hours and its seems to be adding more white spots on the wall rather than clearing up :? :shock:

It's over 1000 samples now. MLT hybrid mode

trying some SSS on the statue, but I think my settings need work....
Attachments
im1182838055.JPG
im1182838055.JPG (55.78 KiB) Viewed 13482 times

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Tue Jun 26, 2007 9:32 pm

great tests :D
you may want to use Violet, to get rid of those fireflies :D

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Wed Jun 27, 2007 9:47 am

Kram1032 wrote:great tests :D
you may want to use Violet, to get rid of those fireflies :D
thanks, but how how will violet help :?:

I wonder if these bright spots are just errors? if not why do they appear?

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Wed Jun 27, 2007 9:59 am

some test render I did a few weeks back
- this one cooked for about 5 hours 1400 or so samples - pretty clean 8)
I guess this would be a finished render....

if I had a Q6600 quad core cpu running at 3 ghtz, this would have rendered in 50mins :shock:
Attachments
CCJ_Balls.JPG
CCJ_Balls.JPG (77.8 KiB) Viewed 13359 times

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Wed Jun 27, 2007 2:50 pm

some glossy transparent SSS material testing
doesn't seem all that transparent, but it turns out my object was too big, after setting the exporter scale value to 0.1 then it rendered glassy and see through :)
Attachments
im1182908464.JPG
im1182908464.JPG (48.33 KiB) Viewed 13325 times

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Wed Jun 27, 2007 8:46 pm

Experimenting with SSS. Raw output, no post processing

Rendered for 4.5+ hours on a P4 2.8c Northwood running at 3.2ghtz. You can see the progression in 3 steps.

1) 120+ samples per pixel at the 30 min mark
2) 500+ samples per pixel at the 1.5 hour mark
3) 2091 samples at the 4.5 hour mark

Nice and clean - really surprised all those spots dissappeared :P

MLT Hybrid rendering mode with super sampling factor of 1

rather suprised that it was not jaggy with just a super sampling of 1, and that made it render much faster too

I scaled this statue down by 0.5 in the Cindigo exporter scaling. At 1.0 it was not as transparent, and at 0.25 touch more transparent and at 0.1 almost like a window :)

Not sure why the image is so soft and bloomy, maybe Cindigo changed the camera values a bit, as I normally don't fiddle with that stuff, but Cindigo added some entries in the scene for the camera settings

still haven't figured out how to get specularity on this model in SSS yet....
Attachments
CCJ_SSS_Statue1.JPG
CCJ_SSS_Statue1.JPG (86.31 KiB) Viewed 13291 times

User avatar
Zom-B
1st Place 100
Posts: 4650
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Post by Zom-B » Wed Jun 27, 2007 8:56 pm

to get some nice reflections on the statue raise the IOR of your medium, also the Precedence should be around 10.
For glossy transparent material the surface loses reflectivity the smaller the exponent gets...

nice testing btw ;-)
polygonmanufaktur.de

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Wed Jun 27, 2007 9:30 pm

still haven't figured out how to get specularity on this model in SSS yet....
That's a job for IOR, if superior to 1.
obsolete asset

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Wed Jun 27, 2007 9:51 pm

Yup, when the SSS medium has IOR = 1, no reflection will occur at the interface. Raise it to 1.4 or something like that.

User avatar
CoolColJ
Posts: 1734
Joined: Mon Jun 25, 2007 1:47 pm

Post by CoolColJ » Thu Jun 28, 2007 1:00 am

thanks for the tips guys

now we're getting somewhere!!!
although I bumped up the settings to much and the feel and material has changed.... it's more like ceramic metallic statue now :P

Now what are those big white spots for? The image resolves and cleans up and then boom those white spots, but they later dissappear given enough rendering time I assume. Just puzzled as to why they come up...are they mutation points?
Attachments
im1182935581.JPG
im1182935581.JPG (53.65 KiB) Viewed 13245 times

User avatar
manitwo
Posts: 1029
Joined: Wed Jul 05, 2006 4:50 am
Location: Tirol - Austria

Post by manitwo » Thu Jun 28, 2007 1:07 am

white dots = sun :)

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Thu Jun 28, 2007 1:07 am

sun reflections?

Post Reply
685 posts

Who is online

Users browsing this forum: No registered users and 0 guests