Indigo Renderer 4.2.19 Beta Release

General News and accouncements regarding the Indigo render engine
Online
User avatar
pavoda
Posts: 73
Joined: Tue Dec 20, 2016 10:05 am

Re: Indigo Renderer 4.2.19 Beta Release

Post by pavoda » Thu Sep 06, 2018 11:55 pm

I was surprised that the scene eat a lot of RAM. But it does not reach the maximum (32Gb). But so in the previous version is render ok
Attachments
Render 4_2_19_peak_RAM.JPG

User avatar
Zom-B
1st Place 100
Posts: 4577
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by Zom-B » Fri Sep 07, 2018 12:06 am

It is still possible that the next jump in RAM usage has been not possible in BVH calculation...
can you PM me that scene via dropbox and I try on my 1080Ti with 128GB system RAM?

User avatar
OnoSendai
Developer
Posts: 6127
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by OnoSendai » Fri Sep 07, 2018 12:40 am

pavoda wrote:
Thu Sep 06, 2018 8:50 pm
OnoSendai wrote:
Thu Sep 06, 2018 4:23 pm
Can you send me that scene pavoda?
Please email the scene or a dropbox link to support@indigorenderer.com
https://drive.google.com/open?id=1DIG4i ... dNO_pr9AhT

the difference is probably due to the combination of elements in the scene. the shadow beneath the bed affects the curtain, window lights and bed model
Thanks for bug report Pavoda, fixed for next release.

Online
User avatar
pavoda
Posts: 73
Joined: Tue Dec 20, 2016 10:05 am

Re: Indigo Renderer 4.2.19 Beta Release

Post by pavoda » Fri Sep 07, 2018 6:11 am

Zom-B wrote:
Fri Sep 07, 2018 12:06 am
It is still possible that the next jump in RAM usage has been not possible in BVH calculation...
can you PM me that scene via dropbox and I try on my 1080Ti with 128GB system RAM?
If this is caused by a small amount of memory, why in one version of render reliably works in another reliably fails?

Online
User avatar
pavoda
Posts: 73
Joined: Tue Dec 20, 2016 10:05 am

Re: Indigo Renderer 4.2.19 Beta Release

Post by pavoda » Fri Sep 07, 2018 6:12 am

OnoSendai wrote:
Fri Sep 07, 2018 12:40 am
pavoda wrote:
Thu Sep 06, 2018 8:50 pm
OnoSendai wrote:
Thu Sep 06, 2018 4:23 pm
Can you send me that scene pavoda?
Please email the scene or a dropbox link to support@indigorenderer.com
https://drive.google.com/open?id=1DIG4i ... dNO_pr9AhT

the difference is probably due to the combination of elements in the scene. the shadow beneath the bed affects the curtain, window lights and bed model
Thanks for bug report Pavoda, fixed for next release.
Not at all!

User avatar
Lal-O
2nd Place Winner
Posts: 261
Joined: Wed Sep 23, 2015 7:09 am
Location: México
3D Software: SketchUp
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by Lal-O » Sat Sep 15, 2018 10:57 am

Zom-B wrote:
Tue Sep 04, 2018 1:31 am
There is a good chance that all your issues are related to using your CPU as an OpenCL device.
Please deactivate it and double check if you still have these problems.
Hi Zom-B

Already tried and no change. I went back to the 4.2.14 ( this .14 version sometimes "creates " faces where they should not
be when using OpenCl ). :P

User avatar
Lal-O
2nd Place Winner
Posts: 261
Joined: Wed Sep 23, 2015 7:09 am
Location: México
3D Software: SketchUp
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by Lal-O » Sat Sep 15, 2018 11:06 am

OnoSendai wrote:
Wed Sep 05, 2018 1:02 am
Then please confirm just the Nvidia device is being used, by looking in the render log (in the renderer settings widget)

It should say something like
'OpenCL code for main program on GeForce GTX Titan X built' and hopefully nothing about your Core i7.
Done .
Everything seems to be fine with the Video Card, i mean , indigo recognizes it as a rendering device and the render log displays what you mention: " 'OpenCL code for main program on GeForce GTX Titan X built'",but nothing changes... Anyway,we still have the CPU and 4.2.14 version :P

fourzeronine
Posts: 84
Joined: Fri Nov 15, 2013 5:16 pm
Location: Los Angeles, CA
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by fourzeronine » Tue Sep 18, 2018 5:42 pm

Interesting analysis about indigo render and the threadripper 2990wx.

https://www.youtube.com/watch?v=WSSAFqzbKgg

User avatar
pixie
Indigo 100
Posts: 2107
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by pixie » Tue Sep 18, 2018 9:13 pm

I have an 1800X and it also checks out

User avatar
OnoSendai
Developer
Posts: 6127
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by OnoSendai » Wed Sep 19, 2018 11:19 pm

Hi Lal-O, and anyone else - if you have a scene which still doesn't render on GPU, please upload the PIGS somewhere and send a link to support@indigorenderer.com, so I can test the scene.

jaxton
Posts: 1
Joined: Mon Sep 17, 2018 1:04 am

Re: Indigo Renderer 4.2.19 Beta Release

Post by jaxton » Thu Sep 20, 2018 12:42 am

I see that there are many people who have problems with this new version! I will test it and see.
I thank you anyway.

fourzeronine
Posts: 84
Joined: Fri Nov 15, 2013 5:16 pm
Location: Los Angeles, CA
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by fourzeronine » Thu Sep 20, 2018 4:05 pm

I've only had issues with the network renderer. after it uploads a frame to the master errors appear. I will try to get around to upload a scene when I have a chance. first have to get this project delivered.

User avatar
noelyone
Posts: 46
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: Indigo Renderer 4.2.19 Beta Release

Post by noelyone » Thu Sep 20, 2018 8:15 pm

I've been having the same issue with certain scenes not rendering when GPU (open CL rendering) is ticked. But the screen only remains black when the sketchup file is very large with lots of high ploy trees, plants and 3D people are in the scene. I have a high spec computer so I'm not sure what the problem is. If I were to upgrade something in my computer what would be the best suggestion so that it can render large sketchup files? My current sketchup project is 2.1 gb in size and this only renders when GPU is turned off.

User avatar
OnoSendai
Developer
Posts: 6127
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by OnoSendai » Sat Sep 22, 2018 1:00 am

noelyone wrote:
Thu Sep 20, 2018 8:15 pm
I've been having the same issue with certain scenes not rendering when GPU (open CL rendering) is ticked. But the screen only remains black when the sketchup file is very large with lots of high ploy trees, plants and 3D people are in the scene. I have a high spec computer so I'm not sure what the problem is. If I were to upgrade something in my computer what would be the best suggestion so that it can render large sketchup files? My current sketchup project is 2.1 gb in size and this only renders when GPU is turned off.
As I said before, please send us the scene (as a PIGS) if possible.

User avatar
Lal-O
2nd Place Winner
Posts: 261
Joined: Wed Sep 23, 2015 7:09 am
Location: México
3D Software: SketchUp
Contact:

Re: Indigo Renderer 4.2.19 Beta Release

Post by Lal-O » Sat Sep 22, 2018 11:05 am

OnoSendai wrote:
Wed Sep 19, 2018 11:19 pm
Hi Lal-O, and anyone else - if you have a scene which still doesn't render on GPU, please upload the PIGS somewhere and send a link to support@indigorenderer.com, so I can test the scene.
Hi Ono !!!

I just can not explain what happened here but, suddenly all my files are working like charm !!! I was about to send you one of my problematic files ( they were 3 )and before send it to you , i made a test and voila! No problem at all. The weird thing is that i didn't do anything different ,same settings , same drivers.... Anyway , now i am more than happy :)

Post Reply
31 posts

Who is online

Users browsing this forum: No registered users and 0 guests