Yet another UV problem.

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
7 posts • Page 1 of 1
User avatar
tomasbird
Posts: 27
Joined: Mon Feb 15, 2010 7:00 am

Yet another UV problem.

Post by tomasbird » Mon Feb 22, 2010 9:01 am

Hello guys, recently I'm having problem with UV texture.
Indigo keeps saying: SceneLoaderExcep: ObjectExcep: No such uv set 'uv'...

Here I packed the scene:
http://www.freekill3d.ic.cz/radio2.rar

If you could please help me, I'd really appreciate it, because I'm getting really desperate :shock:

Thank you very much.

User avatar
dag
Posts: 189
Joined: Tue Feb 02, 2010 2:28 am

Re: Yet another UV problem.

Post by dag » Mon Feb 22, 2010 7:48 pm

Blender and blendigo needs same UV names.
UVTex is default.

User avatar
tomasbird
Posts: 27
Joined: Mon Feb 15, 2010 7:00 am

Re: Yet another UV problem.

Post by tomasbird » Tue Feb 23, 2010 3:14 am

Silly me, thank you very much. Was really simple mistake and sollution :D

User avatar
tomasbird
Posts: 27
Joined: Mon Feb 15, 2010 7:00 am

Re: Yet another UV problem.

Post by tomasbird » Tue Feb 23, 2010 3:15 am

Thank you very much!

User avatar
tomasbird
Posts: 27
Joined: Mon Feb 15, 2010 7:00 am

Re: Yet another UV problem.

Post by tomasbird » Tue Feb 23, 2010 3:35 am

Also wanted to ask, what's the issue when I try to render in older Indigo...
Keep getting this message:
Image

Using:
indigo_v1.0.9_3
Blendigo 1.0.9

User avatar
benn
Posts: 1046
Joined: Mon Dec 08, 2008 12:47 pm
Location: Wellington, New Zealand
Contact:

Re: Yet another UV problem.

Post by benn » Tue Feb 23, 2010 3:01 pm

Woah that's a mega old version of Indigo, you can't get any of your clients to sponsor you to upgrade to 2.2? :D

User avatar
tomasbird
Posts: 27
Joined: Mon Feb 15, 2010 7:00 am

Re: Yet another UV problem.

Post by tomasbird » Wed Feb 24, 2010 2:40 am

I'm with Indigo since the very beggining (think I still have version 0.5 on my second PC), tho newguy on the official forum. I've the newest version of course, but cannot render over 0.7M Pixel so I also keep the older version, which is not that perfect, but I'm not limited anyhow :D. Plus the watermakr... I don't really mind it usualy, BUT sometimes it's very annoying.

Post Reply
7 posts • Page 1 of 1

Who is online

Users browsing this forum: Majestic-12 [Bot] and 4 guests