Black Rendering

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
5 posts • Page 1 of 1
nightwalker080
Posts: 4
Joined: Thu Dec 01, 2016 7:43 pm

Black Rendering

Post by nightwalker080 » Thu Feb 09, 2017 10:32 pm

Hi

I'm using Blender 2.78a, Blendingo 3.8.25, Indigo 4.0.45.
I rendered one small scene. It's coming ok in Reinhardt Tone Mapping.
If I change Tone Mapping to Camera or Filmic or Linear, it gives black output.
I tried to tweak the Tone Mapping values; but nothing works.

I load Indigo Benchmark scene and I'm able to change the tonemap.

I'm not able to do same only on my scene.

I'm new to Indigo. :D I may have done some mistake. It would be awesome, if somebody point me out.
I'm attaching my pig file.

dropbox file :

https://www.dropbox.com/s/9i4dt262mmyfa ... .pigs?dl=0

User avatar
Zalevskiy
Posts: 172
Joined: Thu Jul 16, 2015 12:36 am
Location: Russian Federation

Re: Black Rendering

Post by Zalevskiy » Fri Feb 10, 2017 12:11 am

Hi, try EV +17 | ISO 600

or alternatively Exposure 0,01 | ISO 6000 | EV 0

nightwalker080
Posts: 4
Joined: Thu Dec 01, 2016 7:43 pm

Re: Black Rendering

Post by nightwalker080 » Fri Feb 10, 2017 12:13 am

Thanks Zalevskiy. It works. :D

User avatar
Oscar J
1st Place Winner
Posts: 2164
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Black Rendering

Post by Oscar J » Fri Feb 10, 2017 1:24 am

Thea reason for that you have to crank the settings so high, is that your light sources are too weak in emission.

nightwalker080
Posts: 4
Joined: Thu Dec 01, 2016 7:43 pm

Re: Black Rendering

Post by nightwalker080 » Fri Feb 10, 2017 11:26 pm

Hi Oscar,

Thank you for the suggestion. I worked with my scene according to your suggestion. My light source was a simple plane with emission. I tweaked the emission power and it worked. :D

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests