Indigo Renderer 3.8.29 Release

General News and accouncements regarding the Indigo render engine
Post Reply
12 posts • Page 1 of 1
Online
User avatar
fused
Developer
Posts: 3571
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Indigo Renderer 3.8.29 Release

Post by fused » Wed Nov 04, 2015 3:42 am

If you spot any bugs or problems, please make a post about them in this thread.
Thanks!

Indigo for Windows 32-bit:
IndigoRenderer_3.8.29_Setup.exe

Indigo for Windows 64-bit:
IndigoRenderer_x64_3.8.29_Setup.exe

Indigo for Linux 64-bit:
IndigoRenderer_x64_v3.8.29.tar.gz

Indigo for Mac OS X (10.7 - ):
IndigoRenderer3.8.29.dmg


Indigo RT for Windows 32-bit:
IndigoRT_3.8.29_Setup.exe

Indigo RT for Windows 64-bit:
IndigoRT_x64_3.8.29_Setup.exe

Indigo RT for Linux 64-bit:
IndigoRT_x64_v3.8.29.tar.gz

Indigo RT for Mac OS X (10.7 - ):
IndigoRT3.8.29.dmg

Changelog:
3.8.29
* Allowed the user to run Indigo Renderer with an Indigo RT licence - will run in trial mode instead of refusing to run.

3.8.28
* Made network manager handle old protocol version 4.
* Fixed problem with light sampling for emission shaders in some cases.

3.8.27
* Fixed crash on NaN UVs

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: Indigo Renderer 3.8.29 Release

Post by CTZn » Wed Nov 04, 2015 3:56 am

Sugar. I'm taking it.

User avatar
zeitmeister
2nd Place 100
Posts: 1997
Joined: Tue Apr 22, 2008 4:11 am
Location: Limburg/Lahn, Germany
Contact:

Re: Indigo Renderer 3.8.29 Release

Post by zeitmeister » Wed Nov 04, 2015 5:23 am

Yeah!
Last release before 4! ;-)


Cheers, zeiti

STUDIO AARON
Posts: 19
Joined: Wed Aug 13, 2014 12:39 pm
Contact:

Re: Indigo Renderer 3.8.29 Release

Post by STUDIO AARON » Wed Nov 18, 2015 5:38 am

This maybe a Skindigo thing, but I have come across an issue when I use the "Export Scene Tab Animation". When I turn "Animate Objects" on, the scatter stops working.

User avatar
zeitmeister
2nd Place 100
Posts: 1997
Joined: Tue Apr 22, 2008 4:11 am
Location: Limburg/Lahn, Germany
Contact:

Re: Indigo Renderer 3.8.29 Release

Post by zeitmeister » Thu Nov 26, 2015 11:31 pm

There is a bug with this build and the latest Cindigo:
Only viewport resolution / displayed objects is being exported.
I think some kind of render flag is missing here... worked fine in 3.8.26.
Checked with MoGraph, Forester, Carbonscatter, Laubwerk. Windows and Mac.

User avatar
zeitmeister
2nd Place 100
Posts: 1997
Joined: Tue Apr 22, 2008 4:11 am
Location: Limburg/Lahn, Germany
Contact:

Re: Indigo Renderer 3.8.29 Release

Post by zeitmeister » Fri Dec 04, 2015 10:05 am

... just to get sure this is being noticed...


Cheers, zeiti

User avatar
thesquirell
Posts: 397
Joined: Fri Aug 29, 2014 3:49 am
Location: Novi Sad, Serbia

Re: Indigo Renderer 3.8.29 Release

Post by thesquirell » Fri Dec 04, 2015 11:14 am

Not sure I am getting you, Zeiti. Could you please explain this bug with some screen caps, or in more detail.

User avatar
zeitmeister
2nd Place 100
Posts: 1997
Joined: Tue Apr 22, 2008 4:11 am
Location: Limburg/Lahn, Germany
Contact:

Re: Indigo Renderer 3.8.29 Release

Post by zeitmeister » Fri Dec 04, 2015 7:08 pm

Some plugins do have features which are being displayed correctly only at render time, but not in the viewport editor, due to viewport performance. "Editor Level" and "render Level", so called in forester f.e. Plus carbon scatter works this way.
When I export such a scene to the latest indigo standalone, these details are not being exported.
C4D R17, Indigo 3.8.29, Cindigo 3.8.26, Mac OS X 10.11.1
screen_c4d-editor.jpg
Forester tree in C4D render window
screen_indigo-GUI.jpg
Forester tree in Indigo GUI
screen_c4d-renderwindow.jpg
Forester tree in C4D editor


Cheers, zeiti

Online
User avatar
fused
Developer
Posts: 3571
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Indigo Renderer 3.8.29 Release

Post by fused » Sat Dec 05, 2015 12:19 am

Hi Zeiti,

so this happens only when exporting the scene?

I change a bunch of stuff with the export. It's somewhat broken at the moment (as you can see).
I'll look into it.

User avatar
thesquirell
Posts: 397
Joined: Fri Aug 29, 2014 3:49 am
Location: Novi Sad, Serbia

Re: Indigo Renderer 3.8.29 Release

Post by thesquirell » Sat Dec 05, 2015 12:42 am

Well, I have to say that I've never encountered this problem. I'm using moGraph cloner, though, and everything gets exported correctly, even when using C4D's display tag. So, it actually reads this tag in right way. For example, I set LOD to 10%, but everything gets normaly exported to Indigo. Did you try Cindigo 3.8.26.2? Then again, it could be MAC thing, I guess...

User avatar
zeitmeister
2nd Place 100
Posts: 1997
Joined: Tue Apr 22, 2008 4:11 am
Location: Limburg/Lahn, Germany
Contact:

Re: Indigo Renderer 3.8.29 Release

Post by zeitmeister » Sat Dec 05, 2015 1:11 am

Huh? Wait wait wait.
Forget it... checked Carbonscatter here, and it works.
So it seems theres a problem with the latest Forester 1.11 build. changed a lot in the last few weeks, so sorry for bullying!!

User avatar
thesquirell
Posts: 397
Joined: Fri Aug 29, 2014 3:49 am
Location: Novi Sad, Serbia

Re: Indigo Renderer 3.8.29 Release

Post by thesquirell » Sat Dec 05, 2015 1:55 am

Haha, then everything works great! Carbonscatter is amazing, they did amazing job, especially with variations. Now I'm gonna bully fused, fix instancing problem! ;D <3

Post Reply
12 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest