IMPORTANT POLL: Continuing support for Blender 2.49

Announcements, requests and support regarding the Blender Indigo export script

Do you still need Blender 2.49 support?

Yes!
7
21%
No!
26
79%
 
Total votes: 33

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

IMPORTANT POLL: Continuing support for Blender 2.49

Post by dougal2 » Sat Jul 23, 2011 2:35 am

In order to plan future development and allocation of time/resources, we need to get an idea of how many users here still require support for Blender 2.49.

At the moment, supporting both 2.49 and 2.5x exporters is not a problem, however without having any numbers to go on, we aren't sure at the present time if maintaining the old 2.49 exporter is a waste of time or not.

Please vote so that we know what you need!

Thanks :)

StompinTom
Indigo 100
Posts: 1820
Joined: Mon Sep 04, 2006 3:33 pm

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by StompinTom » Sat Jul 23, 2011 3:01 am

As long as Blendigo 2.5 gets everything that 2.49 had (motion blur support, etc.) then I'm completely happy with just 2.5. I already use Blender 2.5 pretty much exclusively for new work, using 2.49 only to import DXF files and such...

Out with the old! In with the new!

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by dougal2 » Sat Jul 23, 2011 3:11 am

Ack, the actual forum poll seems to be broken - please just reply clearly in words instead :)

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by CTZn » Sat Jul 23, 2011 3:20 am

dougal2 wrote:Ack, the actual forum poll seems to be broken
too bad, I was planning to use polls as well.
obsolete asset

FakeShamus
Posts: 508
Joined: Wed May 02, 2007 11:34 am

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by FakeShamus » Sat Jul 23, 2011 3:25 am

I haven't adopted 2.5 yet,
so yes, please, keep the 2.49 version going at least for a little while longer...

User avatar
drBouvierLeduc
Posts: 412
Joined: Wed Oct 11, 2006 2:32 am
Location: france

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by drBouvierLeduc » Sat Jul 23, 2011 4:02 am

No sir !
2.49 is history for me.

User avatar
fused
Developer
Posts: 3558
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by fused » Sat Jul 23, 2011 4:17 am

Polls are fixed :)

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by CTZn » Sat Jul 23, 2011 4:18 am

Thanks fused !
obsolete asset

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by dougal2 » Sat Jul 23, 2011 4:42 am

thanks fused ! :)

mcm
Posts: 26
Joined: Sun Apr 08, 2007 12:21 pm

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by mcm » Sat Jul 23, 2011 3:25 pm

I've been dragging my feet in loading up 2.5x. I'm really reluctant to take on change or a major update. That's the only reason I voted for 2.49.

Zlaty Lev
Posts: 16
Joined: Fri Sep 03, 2010 4:15 am

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by Zlaty Lev » Sat Jul 23, 2011 8:11 pm

As soon as the external Material is fixed I will continue with 2.5 at once.

Concentrate on 2.5 and do a good job there!

User avatar
SaphireS
Indigo 100
Posts: 134
Joined: Tue May 05, 2009 9:06 am
Location: Austria
Contact:

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by SaphireS » Sun Jul 24, 2011 6:56 am

The only reason I kept 2.49 was because of the Indigo export. ;)
Your ad here!

User avatar
ROUBAL
Indigo 100
Posts: 78
Joined: Mon Nov 20, 2006 10:31 am
Location: FRANCE
Contact:

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by ROUBAL » Thu Aug 04, 2011 10:29 pm

I've just started to learn 2.58, because "The Nature Academy" course by Andrew Price is a good opportunity to learn both how to use 2.5x and learn interesting tricks, but for my main works, I still use 2.49b. I find it much easier and faster for modelling (some shortcuts and tools are still missing in 2.5x).

So, I vote Yes. Support for 2.49 is still useful for me.

User avatar
Doug Armand
Indigo 100
Posts: 1037
Joined: Fri May 16, 2008 5:49 pm
Location: London UK

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by Doug Armand » Thu Aug 04, 2011 10:51 pm

I'm still using 2.49 as 2.5x seems to be missing stupid things like knife,etc
Doug

Doug Armand

User avatar
Polinalkrimizei
Posts: 632
Joined: Sat May 02, 2009 6:59 am

Re: IMPORTANT POLL: Continuing support for Blender 2.49

Post by Polinalkrimizei » Fri Aug 05, 2011 1:45 am

Hey Doug,
the knife is still there, it just works a little different: I think you need to hold the "k" while dragging your knife with the mouse. Not completely sure, don't have a copy of blender here. Works faster and more intuitive actually .

I like 2.5, it feels good! One thing though: the wind-force field doesn't seem to affect my clothes anymore, even with highest powers. Anybody knows what I am doing wrong?

Post Reply
25 posts

Who is online

Users browsing this forum: Semrush [Bot] and 1 guest