So I tried 3ds max 2009...

Announcements, requests and support regarding the 3DS MAX exporter
Post Reply
5 posts • Page 1 of 1
User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

So I tried 3ds max 2009...

Post by Borgleader » Sun Jan 18, 2009 11:04 am

And I got something wrong :oops:

(Click for larger --> 1680x1050)
Image

for mapping the mesh i followed this procedure:
http://magicwand3d.blogspot.com/2008/12 ... orial.html

**EDIT**
I checked the material definitions and the paths are in there so i really dont know whats wrong...
benn hired a mercenary to kill my sig...

User avatar
suvakas
3rd Place Winner
Posts: 2613
Joined: Mon Sep 04, 2006 11:08 pm
Location: Estonia
Contact:

Post by suvakas » Sun Jan 18, 2009 9:31 pm

Hey Borg,
Can't really say anything based on that screenshot.
What type of material did you use? Maybe make a shot of your material settings? What's your texture format?

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Mon Jan 19, 2009 4:02 am

benn hired a mercenary to kill my sig...

User avatar
suvakas
3rd Place Winner
Posts: 2613
Joined: Mon Sep 04, 2006 11:08 pm
Location: Estonia
Contact:

Post by suvakas » Mon Jan 19, 2009 4:12 am

Everything seems to be Ok to me. :roll:
Try if you can render a simple textured cube or plane without adding any UV modifiers.

User avatar
Kosmokrator
Posts: 1141
Joined: Sat Jul 29, 2006 11:52 am
Location: Greece-Athens

Post by Kosmokrator » Mon Jan 19, 2009 5:32 am

Borgleader u have use uv w mapping to the plane?
if no add one and set the uv again via the modifier...
may this help..
1)Core i7 965XE stock CLOCK ,PSU:CHIEFTEC 850W
M/B ASUS P6T DELUXE,WATERCOOLING ZALMAN RESERATOR 2
MEMORY:6GB CORRSAIR @1600,Ati HD 4870x2,
MONITOR:LG 1950SQ,CASE:THERMALTAKE SOPRANO

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 6 guests