another UVtex pb when switching to 1.17 ? Solved

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
1 post • Page 1 of 1
User avatar
delic
Posts: 116
Joined: Sun Sep 10, 2006 4:11 am
Location: Lausanne, switzerland .

another UVtex pb when switching to 1.17 ? Solved

Post by delic » Thu Mar 05, 2009 4:59 am

Error: IndigoDriverExcep: SceneLoaderExcep: ObjectExcep: No such uv set 'UVtex' (In element 'model', around line 1207, column 5)

I try to convert a 1.09 scene to 1.17, and, yes I corrected all objects in my scene to UVtex.

I edited the mesh.xml file, looked around that line, to see what object cause this pb.

But the object has no textures on it ! so no uv or UVtex !
Even when "hiding" the object on an another layer that is not rendered, always the same Error message !

I browsed every indigo materials on the scene, no one contains a material with a texture that is not set to UVtex, like in the blender edit tab, uv type.

So I also looked if a blender material would have some material with UV mapping not set in "map to" panel .

Now I'm lost, does anybody have an idea what could be wrong in the scene, knowing it works perfectly on 1.09 ?

I saw the message about about a hundred times, for several hours, I'm becoming nervous ...

thx

Edit :
Solved ! UVTex/UVtex ... :oops:

Post Reply
1 post • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest