Blendigo for 1.1.14

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
147 posts
User avatar
Jambert
Indigo 100
Posts: 545
Joined: Wed Jul 30, 2008 10:08 pm
Location: France, Lyon

Post by Jambert » Fri Jan 16, 2009 7:56 am

SATtva_
No auto exposure :wink:

don't know why it doesn't work with reinhard. I notice that there was a few defferences between 10 lm and 90000 lm, I think this is a real problem, and there are no defference between lux/lm/cd... I didn't try ies

Maybe I can share my scene
Attachments
Studio.rar
test scene
(204.6 KiB) Downloaded 140 times

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Fri Jan 16, 2009 10:20 am

SATtva_ wrote:Jambert, I hope you don't have auto-exposure switched on, do you?

What I've noticed is that when IES profiles are used for light sources, gain has no effect on them: luminosity of each emitter is constant to ~830 lm. Don't know is that a problem of Indigo or of Blendigo though.
IES files contain the luminous flux of the emitter, and Indigo uses that luminous flux.

Psychotron80
Posts: 96
Joined: Tue Dec 16, 2008 8:18 pm

Post by Psychotron80 » Sat Jan 17, 2009 3:25 am

does Blendigo 1.1.14 work with Indigo 1.1.16? Can I safely replace 1.1.15 with the new version?

Thanks guys,

Psy

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Sat Jan 17, 2009 3:35 am

AFAIK answer is yes Psychotron, 1.1.16 uses the very same scene definition than 1.1.15.

Psychotron80
Posts: 96
Joined: Tue Dec 16, 2008 8:18 pm

Post by Psychotron80 » Sat Jan 17, 2009 4:39 am

thanks CTZn!

User avatar
SATtva_
1st Place Winner
Posts: 179
Joined: Sat Sep 27, 2008 6:44 am
Location: Russia, Siberia
Contact:

Post by SATtva_ » Sat Jan 17, 2009 8:03 am

Thank you for clarification Ono!

SmartDen, here's another issue specific to Blendigo: 1.1.14 does not exports advanced MLT parameters -- large_mutation_prob and max_change (MLT is enabled of course). Is it a bug or a feature? As I see these parameters in the current Indigo xml definition, I suppose such behavior is not desired.

User avatar
SATtva_
1st Place Winner
Posts: 179
Joined: Sat Sep 27, 2008 6:44 am
Location: Russia, Siberia
Contact:

Post by SATtva_ » Sat Jan 24, 2009 3:34 am

Here's another problem with Blendigo 1.1.14: for phong materials <exponent><constant> is exported even when exponent map texture is used, and because Indigo 1.1.15 makes precedence of constant exponent over an exponent map, exponent map is effectively never used during rendering.

See here: http://www.indigorenderer.com/joomla/fo ... php?t=5358

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Mon Jan 26, 2009 2:56 am

thank you for bugreports, SATtva_. i'll fix it ASAP.
Check normals, dude!

Image
Image

User avatar
SATtva_
1st Place Winner
Posts: 179
Joined: Sat Sep 27, 2008 6:44 am
Location: Russia, Siberia
Contact:

Post by SATtva_ » Mon Jan 26, 2009 7:09 pm

Glad to help. ^___^

User avatar
uriel
Posts: 3
Joined: Wed Nov 07, 2007 9:19 pm
Location: Auroville | TN | India
Contact:

Post by uriel » Tue Feb 10, 2009 6:18 pm

Hi there,
so happy from this morning to have access to Tone mapper features again!
i was using blendigo 0.9 until today...but now with this new version...everything is so nice to work with !

Testing on the way...
Thx you all for your work...

uriel
Kolam Computer Training Center
Auroville - Tamil nadu - India

French Professional users community
visit: www.blender-pro.com

User avatar
Jambert
Indigo 100
Posts: 545
Joined: Wed Jul 30, 2008 10:08 pm
Location: France, Lyon

Post by Jambert » Wed Feb 18, 2009 10:10 pm

SmartDen

Hi smartDen, I've a reflectivity problem, can you change max value of ior and exponent, would be great to create perfect mirror with different color :)

I wish it's possible for next release

Thanks for your work :D

http://www.indigorenderer.com/joomla/fo ... 4&start=60

unrealbeing
Posts: 1
Joined: Thu Feb 19, 2009 1:13 am

Post by unrealbeing » Thu Feb 19, 2009 1:17 am

hey guys.. just tried to install the Blengigo exe file, and i get a FAILD result when its trying to write the IndigoWrapper.conf.... could anybody assist with this...

thanks...

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Thu Feb 19, 2009 1:53 am

SATtva_, Jambert, unrealbeing
thanks for bugreporting

Script updated
please download from the first page
Check normals, dude!

Image
Image

User avatar
Jambert
Indigo 100
Posts: 545
Joined: Wed Jul 30, 2008 10:08 pm
Location: France, Lyon

Post by Jambert » Thu Feb 19, 2009 4:06 am

SmartDen

thx :D :D

User avatar
Jambert
Indigo 100
Posts: 545
Joined: Wed Jul 30, 2008 10:08 pm
Location: France, Lyon

Post by Jambert » Thu Feb 19, 2009 4:11 am

SmartDen

Sorry, I just tried ior works perfectly, but is it possible to change max exponent value from
10+006 to 10+009 for perfect mirror :oops:

thx :D

Post Reply
147 posts

Who is online

Users browsing this forum: No registered users and 1 guest