Blendigo for 1.1.14

Announcements, requests and support regarding the Blender Indigo export script
Big Fan
Posts: 745
Joined: Tue Oct 17, 2006 9:37 am
Location: Nelson NZ

Post by Big Fan » Fri Dec 05, 2008 10:28 pm

Well I am not so worried about who does what to it. It was impossible to get anyone to contribute to it at the time anyway. Nows your chance :wink:
Go ahead and restore it and add your bits

I thought that wiki was lost for all time and now I find it is preserved out there somewhere in a useable form. Great. :D
Remember its not just the Blender wiki thats gone but all documentation and tutorials for all applications

If you have it all and you intend to republish it well ok fine.
That goes for anyone holding copies of anything else published at the Indigo site.
We cant have users without documentation

Are you putting it in wikipedia for community safekeeping? or has ono indicated he wont host them anymore? or are you taking ownership/responsibility for the docs on behalf of Blenderheads?...

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Fri Dec 05, 2008 11:35 pm

I putted it on the wiki because it's the easiest way to publish something. ono saind he would host it later when he has time to setup it again. and no i aint taking any ownership for the docs ;)
Check normals, dude!

Image
Image

Kyokutan
Posts: 17
Joined: Tue Oct 17, 2006 2:56 am

Phong + Specular Reflectivity

Post by Kyokutan » Sat Dec 06, 2008 2:32 am

There is a small bug in the current blendigo version:

When you activate the "Specular Reflectivity"-button, on the left you get a whole new set of RGB controller...but they have no effect at all... instead the RBG setting of the standard phong (RGB for the substrate) are used... and these are nowhere to find as soon as the "Specular Reflectivity"-button is activated.

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Re: Phong + Specular Reflectivity

Post by SmartDen » Sat Dec 06, 2008 4:13 am

Kyokutan wrote:There is a small bug in the current blendigo version:

When you activate the "Specular Reflectivity"-button, on the left you get a whole new set of RGB controller...but they have no effect at all... instead the RBG setting of the standard phong (RGB for the substrate) are used... and these are nowhere to find as soon as the "Specular Reflectivity"-button is activated.
Thank you!

Updated
Check normals, dude!

Image
Image

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Sat Dec 06, 2008 5:21 am

these are nowhere to find as soon as the "Specular Reflectivity"-button is activated
That's no wonder if you read the Indigo documentation on specular_reflectivity... it overrides diffuse and ior.

Big Fan
Posts: 745
Joined: Tue Oct 17, 2006 9:37 am
Location: Nelson NZ

Post by Big Fan » Sat Dec 06, 2008 6:51 am

@smartden

As long as docs exist somewhere for people to access on a permanent basis...

I would actually prefer not to have things for the Blender community reside here at all and have said so in the past.
It is hard to attract participation from the wider Blender community and ongoing hosting is 'uncertain' or at least dependant on one person.

Looking into the crystal ball it may well be that Indigo has pretty well died out by the end of next year.
Unfortunately interest probably peaked some time ago and people have moved on or been attracted by the virtues of other renderers.
When you get the wiki back together I'll be sure to get a copy for archive purposes.
Thanks for your good work :)
Last edited by Big Fan on Sat Dec 06, 2008 10:06 am, edited 1 time in total.

Kyokutan
Posts: 17
Joined: Tue Oct 17, 2006 2:56 am

Post by Kyokutan » Sat Dec 06, 2008 9:22 am

CTZn wrote:
these are nowhere to find as soon as the "Specular Reflectivity"-button is activated
That's no wonder if you read the Indigo documentation on specular_reflectivity... it overrides diffuse and ior.
I know that and it was not my intention to criticize it. :?

Its just that there have been two ways to fix the bug...first was just delete the second RGB setting set and let the first were it is...and second way was just to fix the the acess of the exporter to the right one... (SmartDen took the second way)

But hey... it doesn't matter anymore, because SmartDen fixed it in a blink of an eye. :lol:

SmartDen... you do great work with the exporter!


(Sorry when my bad english leads to confusion! :oops: )

enricocerica
Indigo 100
Posts: 155
Joined: Wed Jul 12, 2006 5:26 pm

Post by enricocerica » Sat Dec 06, 2008 10:08 am

Thanks SmartDen,

Several modifiers don't seem to be applied, I'll try to give you more information about them later on. By the way, it seems to work fine, you did a great job. If I'm not abusing, material filtering would be nice, I know, I'm becoming boring with that :wink:

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Sat Dec 06, 2008 11:09 am

Kyokutan: I guess I have lost an occasion to close my mouth, I never used blendigo :oops:

dmn
3rd Place Winner
Posts: 243
Joined: Thu Dec 21, 2006 6:42 pm

Post by dmn » Sat Dec 06, 2008 6:03 pm

w00t! :D

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Sat Dec 06, 2008 10:22 pm

enricocerica wrote:Thanks SmartDen,

Several modifiers don't seem to be applied, I'll try to give you more information about them later on. By the way, it seems to work fine, you did a great job. If I'm not abusing, material filtering would be nice, I know, I'm becoming boring with that :wink:
more information could be useful. let me know wich modifiers would not applied. and what do you mean with 'material filtering'?
Check normals, dude!

Image
Image

enricocerica
Indigo 100
Posts: 155
Joined: Wed Jul 12, 2006 5:26 pm

Post by enricocerica » Sun Dec 07, 2008 12:29 am

SmartDen wrote:
enricocerica wrote:Thanks SmartDen,

Several modifiers don't seem to be applied, I'll try to give you more information about them later on. By the way, it seems to work fine, you did a great job. If I'm not abusing, material filtering would be nice, I know, I'm becoming boring with that :wink:
more information could be useful. let me know wich modifiers would not applied. and what do you mean with 'material filtering'?
As soon as I have some time I'll give you more info about the modifiers, the one I have in mind is the curve modifier. Regarding the "material filtering", I mean the limitation in the material window to the materials corresponding to the selected objects (or at least to the active one). Indeed, when you have alot of materials, the lasts are not available in the list, so we have to rename them to get them on first places. The best would be to have a button to activate/unactivate this function. Hope this is clear :wink:

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Sun Dec 07, 2008 7:35 am

Smartden? Would it be much trouble to override the uv set on the preview button? Because anytime I set it to something else than "uv" to render a scene, if i press Preview it'll give me an error and I have to change it back. Could you somehow skip the uv layer name grabbing and use "uv" no matter what it's set to? :) Just a thought
benn hired a mercenary to kill my sig...

User avatar
WytRaven
Indigo 100
Posts: 905
Joined: Mon Aug 27, 2007 8:24 pm
Location: Dubbo, Australia
Contact:

Post by WytRaven » Mon Dec 08, 2008 1:41 am

is there a bug in blendigo 1.1.1.4? Changing the value of either a, b, or c for bump type maps changes them all to the same value...
:idea: "A foolish consistency is the hobgoblin of little minds..." - Emerson 1841

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Mon Dec 08, 2008 3:53 am

WytRaven wrote:is there a bug in blendigo 1.1.1.4? Changing the value of either a, b, or c for bump type maps changes them all to the same value...
Yeah I noticed that too...didnt know if it was a bug or not
benn hired a mercenary to kill my sig...

Post Reply
147 posts

Who is online

Users browsing this forum: No registered users and 2 guests