Blendigo for v1.1.13

Announcements, requests and support regarding the Blender Indigo export script
pxl666
Posts: 308
Joined: Wed Oct 10, 2007 10:10 pm

Post by pxl666 » Tue Nov 04, 2008 8:05 am

hi - is there an easy way to attribute a layer for a emmisive material? as of now its not supported within blendigo but i would do it in post...if this is possible at all

User avatar
aleksandera
Posts: 379
Joined: Fri Sep 15, 2006 10:49 pm
Location: Slovenia

Post by aleksandera » Tue Nov 04, 2008 11:42 am

I simply don't get this stuf with the UV-s.
Have the same settings as on the image, but I still
get this message:
Attachments
uv..bla copy.jpg
uv..bla copy.jpg (46.63 KiB) Viewed 3143 times

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Tue Nov 04, 2008 12:35 pm

A bit of self-promotion, maybe you'll find the bit of info that's missing to make it work.

http://www.indigorenderer.com/joomla/fo ... rial#57358

It's a tutorial I wrote a few months back, I got positive reviews from some people who "got the hang of it" after reading it. :)
benn hired a mercenary to kill my sig...

dmn
3rd Place Winner
Posts: 243
Joined: Thu Dec 21, 2006 6:42 pm

Post by dmn » Tue Nov 04, 2008 1:19 pm

Welcome back!

Wow. 7MB? What have you been up to? That's almost as big as the Indigo 1.1.13 zip file.

User avatar
palawat
Posts: 111
Joined: Sun Dec 02, 2007 11:45 pm
Location: Bangkok, TH

Post by palawat » Tue Nov 04, 2008 4:08 pm

It's really good to see you again here, SmartDen.

And, YEAH !!! thanks a bunch :D
Cheers,

Q9550 2.83 GHz, Geforce 9400 GT, 4 GB ram, XP 32/Vista 64

pxl666
Posts: 308
Joined: Wed Oct 10, 2007 10:10 pm

Post by pxl666 » Tue Nov 04, 2008 7:18 pm

okay
it seems that i got the texture problems...i hope...
if there is only one texture on the mesh we do not need to put uvset name in the script right? we have to do it if we have separate diff/bump channels right smart?

could u also make possible for blendigo to take "disp" button within blender material tab into account??
Attachments
buttons.jpg
buttons.jpg (8.64 KiB) Viewed 3085 times

User avatar
Jambert
Indigo 100
Posts: 545
Joined: Wed Jul 30, 2008 10:08 pm
Location: France, Lyon

Post by Jambert » Tue Nov 04, 2008 7:57 pm

Thx Smartden, will try it now :D

8bstudio
Posts: 190
Joined: Mon Sep 11, 2006 9:22 pm

Post by 8bstudio » Wed Nov 05, 2008 12:16 am

Hi SmartDen,
as always very good job! I was waiting you!

I tried exporter:
1) blend material doesn't ok! It exports two times <texture>
2) diffuse_transmitter export tag "diffuse_transmittor"

... I continue to test!
Thanks!

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Wed Nov 05, 2008 2:06 am

thanks. i'm on debugging already :)
Check normals, dude!

Image
Image

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Wed Nov 05, 2008 3:39 am

Updated
Check normals, dude!

Image
Image

neepneep
Indigo 100
Posts: 413
Joined: Wed Jun 28, 2006 10:21 am

Post by neepneep » Wed Nov 05, 2008 4:01 am

woooo party time!

Thanks Smartden!

pxl666
Posts: 308
Joined: Wed Oct 10, 2007 10:10 pm

Post by pxl666 » Wed Nov 05, 2008 7:06 am

uuups??? whats that?
just downloaded fresh update and tried to install it ...
Attachments
blendigo error.jpg
blendigo error.jpg (28.15 KiB) Viewed 2901 times

User avatar
Pinko5
Posts: 497
Joined: Mon Feb 19, 2007 8:15 pm
Location: Italy

Post by Pinko5 » Wed Nov 05, 2008 7:27 am

Smart...for blendigo installer i must put handly the script *.py in the right directory...
Tnx again
Luca. ;)

pxl666
Posts: 308
Joined: Wed Oct 10, 2007 10:10 pm

Post by pxl666 » Wed Nov 05, 2008 7:36 am

so its missing from the installer? i thought it was corrupted...

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Wed Nov 05, 2008 12:03 pm

worked fine for me
benn hired a mercenary to kill my sig...

Post Reply
131 posts

Who is online

Users browsing this forum: No registered users and 1 guest