Blendigo for v1.1.7

Announcements, requests and support regarding the Blender Indigo export script
User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Blendigo for v1.1.7

Post by SmartDen » Tue Aug 05, 2008 11:56 pm

Requirements:
- Blender 2.45
- Python 2.5
- Indigo v1.1.7

Installation:
- Place Blendigo in ./blender/scripts
- Dont forget to edit IndigoWrapper.conf to specify your indigo location and put it in ./blender/scripts/bpydata
- put preview in the indigo directory
or use windows installer

Blendigo is continue developing

Windows Installer Blendigo_v117.exe
Zip blendigo_v117.zip
Python script for manually update blendigo_v117.py
Preview Scenes previews.zip

- new upload at 5.08.2008 17:30 CET: preview crash due broken float format support fixed. exr used instead.

IMPORTANT: Please verify that you specified the installation directory as user data files folder during Blender installation. If you did NOT specify the installation directory as user data files folder the script is not going to work!

Image
Last edited by SmartDen on Wed Aug 06, 2008 3:50 am, edited 2 times in total.
Check normals, dude!

Image
Image

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Wed Aug 06, 2008 12:05 am

YAYYYYYYYYYYYYYYYYYYYYYYYYYYY!

Smartden for president! I'm trying this as soon i get home.
benn hired a mercenary to kill my sig...

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Wed Aug 06, 2008 12:07 am

Borgleader wrote:YAYYYYYYYYYYYYYYYYYYYYYYYYYYY!

Smartden for president! I'm trying this as soon i get home.
actually i had not much time to build in new features. so it's just a 1.1.5 clone
Check normals, dude!

Image
Image

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Wed Aug 06, 2008 12:12 am

Did you add anything? like at all (for example, the shader thing we talked about over IRC)
benn hired a mercenary to kill my sig...

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Wed Aug 06, 2008 12:32 am

Borgleader wrote:Did you add anything? like at all (for example, the shader thing we talked about over IRC)
no. shander thing i much more complex to do as it seems. i'll build in it after my vacation... :twisted:
Check normals, dude!

Image
Image

Woodie
Posts: 188
Joined: Thu Oct 11, 2007 2:25 am

Post by Woodie » Wed Aug 06, 2008 12:42 am

SmartDen, I know you are a busy man,, but would you care to provide some change log?
Thanks for update.
BTW Is there any way we can help in development (other than testing ;D)? Mockups, etc?

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Wed Aug 06, 2008 12:52 am

there is no big changes, just some minor thing was fixed and adapted for new version
Check normals, dude!

Image
Image

User avatar
zsouthboy
Posts: 1395
Joined: Fri Oct 13, 2006 5:12 am

Post by zsouthboy » Wed Aug 06, 2008 1:11 am

Thanks Smart.

You have an underappreciated job, but we appreciate it.)

BbB
Posts: 1996
Joined: Fri Feb 09, 2007 8:28 am
Location: Berlin
Contact:

Post by BbB » Wed Aug 06, 2008 2:52 am

Thanks Smarty. That's a great start. There's no point going too advanced on the exporter yet anyway since a lot of 1.1.7 is still in flux if I understand Ono correctly.

Enjoy your well-deserved holiday!

User avatar
SmartDen
Developer
Posts: 999
Joined: Fri Oct 13, 2006 10:58 pm
Location: Canary Islands
Contact:

Post by SmartDen » Wed Aug 06, 2008 3:43 am

update in first post
Check normals, dude!

Image
Image

User avatar
matsta
Posts: 730
Joined: Mon Jan 29, 2007 7:50 am
Location: 127.0.0.1

Post by matsta » Wed Aug 06, 2008 8:58 am

smartden! YES! i think i love you :D

works great.
thanks for all your hard work.

greetz
mat

Regius
Posts: 13
Joined: Sat Jul 12, 2008 9:18 pm

i guess it's an indigo error

Post by Regius » Wed Aug 06, 2008 9:27 am

Fatal Error: IndigoDriverExcep: SceneLoaderExcep: ModelLoadingStreamHandlerExcep: UV set with index 0 was exposed, but the UV set data was not provided. (In element 'mesh', around line 123, column 5)
Stopped.

And was a simple plane with a cube on it...for testing purposes.

thought You guys wanna know...

Anyway, SmartDen thanks for your effort!

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Wed Aug 06, 2008 11:16 am

actually the error might be on your side rather than his (unless this works with a previous version of the exporter)
benn hired a mercenary to kill my sig...

Regius
Posts: 13
Joined: Sat Jul 12, 2008 9:18 pm

true

Post by Regius » Wed Aug 06, 2008 11:20 am

Borgleader wrote:actually the error might be on your side rather than his (unless this works with a previous version of the exporter)
Was my mistake: I set up no lights recognized by indigo.

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Wed Aug 06, 2008 11:27 am

Tadaaa :) Smartden add "check your lighting" to your sig :wink:
benn hired a mercenary to kill my sig...

Post Reply
35 posts

Who is online

Users browsing this forum: No registered users and 1 guest