How to apply bump?

Announcements, requests and support regarding the Blender Indigo export script
zuegs
Posts: 380
Joined: Tue Jun 27, 2006 5:46 pm
Location: switzerland

Post by zuegs » Thu Sep 14, 2006 2:23 am

@8bstudio
i started your scene with v0.5. Without bump "warm-up" takes arround 10sec but with bump you have to wait 2-4min !!! I don't know why... but at least v0.5 starts up afters some minutes with bump-mapping ;)

8bstudio
Posts: 190
Joined: Mon Sep 11, 2006 9:22 pm

Post by 8bstudio » Thu Sep 14, 2006 2:33 am

Hello Zuegs!
I'm testing.... I tell you what happen with my pc in few minutes!
For the moment, thanks!!!

8bstudio
Posts: 190
Joined: Mon Sep 11, 2006 9:22 pm

Post by 8bstudio » Thu Sep 14, 2006 2:46 am

Yesssss!!!!! It starts!!! Maybe I hadn't time to wait before...
Now I'll go to search better config for my bump!! Eheheh!
It's very important for me (and not only for me I think) the bump!!!!
Soon I'll post my first bump test.
Thank you!

User avatar
cooler_inc
2nd Place Winner
Posts: 158
Joined: Mon Aug 14, 2006 10:21 pm
Location: Ukraine, Donetsk
Contact:

Post by cooler_inc » Thu Sep 14, 2006 6:22 pm

waiting for results :D

8bstudio
Posts: 190
Joined: Mon Sep 11, 2006 9:22 pm

Post by 8bstudio » Thu Sep 14, 2006 7:59 pm

No bump (with .exr image)
Image

With bump (with .exr image) (very slow)
Image

Are only tests to try Indigo bump (ver. 0.5).
I can say that I'm satisfy!!
I'll test again others values!

User avatar
cooler_inc
2nd Place Winner
Posts: 158
Joined: Mon Aug 14, 2006 10:21 pm
Location: Ukraine, Donetsk
Contact:

Post by cooler_inc » Thu Sep 14, 2006 10:08 pm

Not bad, not bad. :D

User avatar
ortega
Posts: 88
Joined: Sat Jun 16, 2007 3:40 am
Location: Bahia - Brasil
Contact:

Post by ortega » Wed Oct 10, 2007 11:59 pm

How make control bump, for too far or not?

thx :oops:

Post Reply
22 posts

Who is online

Users browsing this forum: No registered users and 1 guest