Property to prevent specific light rendering

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
3 posts • Page 1 of 1
Eneen
Posts: 167
Joined: Thu Jan 21, 2016 9:32 am

Property to prevent specific light rendering

Post by Eneen » Sat Jul 09, 2016 8:35 am

Hi,

I've got hemi light to brighten blender viewport when using sun with shadows. Is it possible to set custom property to prevent exporting that light? Unfortunately disabling "render" option is turning it off inside viewport...

Best regs.

User avatar
Oscar J
1st Place Winner
Posts: 2198
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Property to prevent specific light rendering

Post by Oscar J » Sat Jul 09, 2016 8:50 am

In the Blender outliner, click the little camera icon "Restrict rendering" for the Hemi. Should disable rendering, and you can still see it in viewport.

Eneen
Posts: 167
Joined: Thu Jan 21, 2016 9:32 am

Re: Property to prevent specific light rendering

Post by Eneen » Sat Jul 09, 2016 6:28 pm

That's what I've checked first but that disables viewport light unfortunately. I thought that maybe there is custom property for that...

Post Reply
3 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests