Problem with smooth shading

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
15 posts • Page 1 of 1
User avatar
vasco
Posts: 114
Joined: Wed Jan 26, 2011 6:45 am
Location: Germany

Problem with smooth shading

Post by vasco » Thu Nov 19, 2015 10:00 am

I have a problem with smooth shading in Blendigo with one object.

The scene is from evermotion Archinteriors vol. 40 and with other exporters I don't have this problem.

Hope someone can help me to fix this problem because I would like to practice a little bit Blendigo and want to have a good result similar to the vray render.

Maybe someone can give some tips too, how I can get more light through the windows and how I have to set up the floor material for the shadows of the walls.
Attachments
AI40_003_PP.jpg
This is the original file from vray max.
scene test.jpg
Here you can see that the tables look somehow strange.
Intel Pentium 4, 512MB Ram, Nvidia Riva TNT2 Ultra

User avatar
Oscar J
1st Place Winner
Posts: 2198
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Problem with smooth shading

Post by Oscar J » Thu Nov 19, 2015 10:15 am

Try the Edge Split modifier on your table. :)

User avatar
Polinalkrimizei
Posts: 641
Joined: Sat May 02, 2009 6:59 am

Re: Problem with smooth shading

Post by Polinalkrimizei » Thu Nov 19, 2015 11:00 am

Yes absolutely! Lots of evermotion models don't really work without that one... :?

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: Problem with smooth shading

Post by CTZn » Sun Nov 22, 2015 6:28 am

I would suggest that you render with a normal camera exposure then tweak the image's colour gamma in post; or you may edit all textures gamma's.

They are curving the light dynamics with gamma in their result, NOT stretching the dynamic range, as tweaking exposure does.
obsolete asset

User avatar
vasco
Posts: 114
Joined: Wed Jan 26, 2011 6:45 am
Location: Germany

Re: Problem with smooth shading

Post by vasco » Tue Nov 24, 2015 1:29 am

Thanks for your tips, I will post my results here.
Intel Pentium 4, 512MB Ram, Nvidia Riva TNT2 Ultra

User avatar
vasco
Posts: 114
Joined: Wed Jan 26, 2011 6:45 am
Location: Germany

Re: Problem with smooth shading

Post by vasco » Fri Nov 27, 2015 8:00 am

Here is my final render, comments are welcome.
Attachments
scene.Scene.jpg
Intel Pentium 4, 512MB Ram, Nvidia Riva TNT2 Ultra

User avatar
Oscar J
1st Place Winner
Posts: 2198
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Problem with smooth shading

Post by Oscar J » Fri Nov 27, 2015 9:11 am

Wow, pretty close! Theres a magenta tint to some of the whites though, which should be easy to fix in PS.

User avatar
Zom-B
1st Place 100
Posts: 4697
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Problem with smooth shading

Post by Zom-B » Fri Nov 27, 2015 9:37 am

nice vasco! You can render that in alpha mode so you have transparency of glass and no HDRI background, so you can postpro the trees into the image.

The original image had different lighting from the windows right, maybe the HDRI was rotated?
polygonmanufaktur.de

User avatar
vasco
Posts: 114
Joined: Wed Jan 26, 2011 6:45 am
Location: Germany

Re: Problem with smooth shading

Post by vasco » Fri Nov 27, 2015 12:32 pm

The scene was a .max file and prepared for vray, the lighting there was done by plane lights. The trees behind the windows where mapped on a cylindrical mesh. But since this sort of lighting isn't possible in Indigo I used a HDRI map. Maybe it is possible to use sunlight but I wanted to make the render look as much as possible like the vray one.
Attachments
scene.Scene.jpg
without magenta tint
Intel Pentium 4, 512MB Ram, Nvidia Riva TNT2 Ultra

User avatar
Oscar J
1st Place Winner
Posts: 2198
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Problem with smooth shading

Post by Oscar J » Fri Nov 27, 2015 12:50 pm

vasco wrote:But since this sort of lighting isn't possible in Indigo...
It's not?

User avatar
vasco
Posts: 114
Joined: Wed Jan 26, 2011 6:45 am
Location: Germany

Re: Problem with smooth shading

Post by vasco » Fri Nov 27, 2015 1:12 pm

Oscar J wrote:It's not?
Not that I know.
Intel Pentium 4, 512MB Ram, Nvidia Riva TNT2 Ultra

User avatar
dakiru
Indigo 100
Posts: 746
Joined: Mon Jun 22, 2009 6:51 am

Re: Problem with smooth shading

Post by dakiru » Fri Nov 27, 2015 3:17 pm

vasco wrote:
Oscar J wrote:It's not?
Not that I know.
This is quite old, but take a look here:
http://www.indigorenderer.com/forum/vie ... 871#p95871

User avatar
vasco
Posts: 114
Joined: Wed Jan 26, 2011 6:45 am
Location: Germany

Re: Problem with smooth shading

Post by vasco » Sat Dec 05, 2015 4:35 pm

Here is another scene that I imported into Blendigo. I had to change the chairs on the left because they were broken by exporting from 3ds max.

Comments are welcome.
Attachments
scene2-2.jpg
my blendigo version
AI40_001_PP.jpg
the original vray file
Intel Pentium 4, 512MB Ram, Nvidia Riva TNT2 Ultra

User avatar
Oscar J
1st Place Winner
Posts: 2198
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Problem with smooth shading

Post by Oscar J » Sun Dec 06, 2015 7:01 am

Nice! I guess the different tone is intentional?

User avatar
Polinalkrimizei
Posts: 641
Joined: Sat May 02, 2009 6:59 am

Re: Problem with smooth shading

Post by Polinalkrimizei » Sun Dec 06, 2015 8:56 am

Very nice!!

I like your chairs much better :)

Post Reply
15 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest