Page 3 of 3

Re: Blendigo 3.8.5.2

Posted: Sat Dec 06, 2014 3:32 am
by Oscar J
Pretty much all features except alpha rendering for some reason.

Re: Blendigo 3.8.5.2

Posted: Sat Dec 06, 2014 4:31 am
by vis4arch
Thx for the info.

have a great weekend.

Re: Blendigo 3.8.5.2

Posted: Sat Dec 06, 2014 11:10 pm
by StompinTom
Oscar J wrote:Pretty much all features except alpha rendering for some reason.
It supports alpha rendering just fine.

Re: Blendigo 3.8.5.2

Posted: Sat Dec 06, 2014 11:20 pm
by Oscar J
Really? Where do I fin the checkbox? :shock:

Re: Blendigo 3.8.5.2

Posted: Sun Dec 07, 2014 5:12 am
by StompinTom
Oscar J wrote:Really? Where do I fin the checkbox? :shock:
Render Settings -> Rendering Mode -> Custom

Then check BiDir, Metropolis, etc. and if you check Alpha Mask, it will render with alpha :)

Re: Blendigo 3.8.5.2

Posted: Wed Dec 17, 2014 8:28 pm
by vis4arch
Hi There,

any plans or release date, when will be the indigo renderer's new scatter engine in the blender exporter plugin implemented or supported?
I think this is a must have feature.

Re: Blendigo 3.8.5.2

Posted: Wed Dec 17, 2014 9:43 pm
by StompinTom
@vis4arch

You can already do a hell of a lot with Blender's particle systems and group instancing. You get quite a lot of control from within Blender. Have you tried that?

Re: Blendigo 3.8.5.2

Posted: Wed Dec 17, 2014 11:59 pm
by vis4arch
You can already do a hell of a lot with Blender's particle systems and group instancing. You get quite a lot of control from within Blender. Have you tried that?
Hi There,

yep, i did some exterior projects with blender PS and indigo ... just the export time is ridiculously long, and the memory usage is also high.

Re: Blendigo 3.8.5.2

Posted: Wed Dec 24, 2014 4:52 am
by StompinTom
Quick request: For emitters, could we enable <backface_emit> from the Blendigo GUI? Really handy for things such as fire and flames... Annoying to edit the .igs file each time you export :P

Re: Blendigo 3.8.5.2

Posted: Wed Dec 24, 2014 4:58 am
by FakeShamus
+1
and a check box within Indigo's material emit settings, if you create an emitting material from scratch.

Possible bug

Posted: Sun Jan 04, 2015 8:51 pm
by agentwd40
Blendigo is having trouble with more then 4 external materials. I have 10 poly models with linked materials. (Indigo Render material Settings - Material Type - External.) If I render out more then 4 external materials Blendigo renders everything with the same material. Less then 4 and it renders out fine. All textures and materials are in the same folder. I created the materials in Indigo. I've tried pigm and normal igm files.
- using Blender 2.72b, current Indigo, current blendigo.

Re: Blendigo 3.8.5.2

Posted: Wed Jan 07, 2015 3:58 pm
by doomed
Check your .pigm, check Material Name property in the .pigm files, some of your pigm's may have same Material Name, so indigo replace materials with the same Material Name, I used about 20 external materials all works fine.

Re: Blendigo 3.8.5.2

Posted: Fri Jan 09, 2015 3:03 pm
by agentwd40
doomed wrote:Check your .pigm, check Material Name property in the .pigm files, some of your pigm's may have same Material Name, so indigo replace materials with the same Material Name, I used about 20 external materials all works fine.
It's my fault. I didn't have the blended layers named. Went back, renamed them and everything works.
:oops: