bug exporting medium absorption from blendigo to indigo

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
2 posts • Page 1 of 1
dmn
3rd Place Winner
Posts: 243
Joined: Thu Dec 21, 2006 6:42 pm

bug exporting medium absorption from blendigo to indigo

Post by dmn » Thu Mar 27, 2014 3:25 pm

just messing around with specular material with basic medium and I'm noticing that translation of Absorption R-G-B + gain from Blender to Indigo is not in a way I'd expect:

Blendigo settings: [R]0.9 - [G]0.4 - 0.1 - [gain]10.0
Indigo: 0.111111137786 - 0.666666661148 - 1.0 - 8.999999985099

Blendigo settings: 0.9 - 0.4 -0.4 - 10.0
Indigo: 0.166666708059 - 1.0 - 1.0 - 5.999999940395

Blendigo settings: 0.1 - 0.4 -0.4 - 10.0
Indigo: 1.0 - 0.606060599903 - 0.606060599903 - 9.900000002235

bug? doing it wrong? I can reproduce this on a fresh default blender scene.
I'm using blender 2.69 - blendigo 3.6.25.0 - Indigo 3.8.1

dmn
3rd Place Winner
Posts: 243
Joined: Thu Dec 21, 2006 6:42 pm

Re: bug exporting medium absorption from blendigo to indigo

Post by dmn » Sat Mar 29, 2014 12:17 am

here's a pic of the scene I'm tinkering with. For now just modifying material values in indigo itself. My goal is just to wrap my head around how to adjust transparent materials so I can use them more easily in complex renders without rerendering so many times simply for the sake of material adjustment. "1M" is actually .1 blender units or 10cm.
Image

Image

Post Reply
2 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest