please help..

Announcements, requests and support regarding the Blender Indigo export script
Post Reply
4 posts • Page 1 of 1
BWETIK
Posts: 23
Joined: Tue Jan 23, 2007 7:29 pm

please help..

Post by BWETIK » Tue Jan 23, 2007 10:34 pm

Hi,
have a problem, just starting try to use indigo, and..
I working with blender export tutorial,
everything is great, but at final when i create a .xml,
and open it with command line, its opened, but with internet explorer, no with indigo :shock:
Maybe im idiot, but dont know what to do..
Thanks. Casper

User avatar
DaveC
Posts: 596
Joined: Mon Sep 11, 2006 12:20 am
Location: The Tottenham, London, UK
Contact:

Post by DaveC » Tue Jan 23, 2007 10:40 pm

Yes, well, ah. What you're doing wrong is, you're opening the xml. What you should be doing is opening Indigo directly, then Indigo will open the xml. But first, you need to edit the inifile so that Indigo knows which xml file to open and where it is. Either that or you can open indigo in the cmd line with you xml path and filename as an argument.

Welcome to Indigo :)
The hardest part of BEING yourself is FINDING yourself in the first place...
http://thebigdavec.googlepages.com

BWETIK
Posts: 23
Joined: Tue Jan 23, 2007 7:29 pm

Thanks!!

Post by BWETIK » Wed Jan 24, 2007 1:27 am

Thanks man, its working :D
Thanks a lot. Casper.

User avatar
aleksandera
Posts: 379
Joined: Fri Sep 15, 2006 10:49 pm
Location: Slovenia

Post by aleksandera » Sat Mar 03, 2007 1:23 am

Also thanks!
had the same problem.

Post Reply
4 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests