Page 1 of 1

problème "external material" !!

Posted: Sat Jul 02, 2011 2:17 am
by *kez*
Salut à tous,

Je me tourne vers vous car je m'acharne depuis ce matin à éssayer les matériaux disponible sur ce site !

sans succès :x ...

Dés que je choisit " external material " il m'est impossible de lancer un rendu. J'ai essayer de lancer une preview du material mais elle aussi échoue : Blendigo m'annonce "can't preview emitter or external material, sorry"

A chaque tentative un message d'erreur apparait, que ce soit avec indigo ou la démo d'indigo RT, impossible de réaliser un rendu avec un matériau externe. Etant plutôt débutant Je ne sais pas du tout d'ou peut venir le problème.

Quelqu'un pourrait-il m'indiquer la marche à suivre pour installer correctement un matériau ?

Merci à vous !

Re: problème "external material" !!

Posted: Sat Jul 02, 2011 2:46 am
by drBouvierLeduc
Pour le moment, les matériaux externes ne fonctionnent pas avec blendigo (3.0.10.1 pour blender 2.58).
Mais ça devrait être le cas prochainement.

Re: problème "external material" !!

Posted: Sat Jul 02, 2011 2:54 am
by *kez*
D'accord mais je rencontre le même problème avec la version demo d'indigo 2.4 que j'utilise avec blender 2.49.

Une idée ?

Re: problème "external material" !!

Posted: Sat Jul 02, 2011 4:14 pm
by CTZn
Salut, j'ai une technique manuelle mais suffisamment souple pour moi, que j'explique ici notemment.

Donc le code c'est le contenu modifié complet de la scene mat_db_root_scene.igs que tu trouveras dans un dossier d'Indigo. Fais une copie de l'originale bien sûr.

Mets ensuite le chemin complet du matériau externe dans le premier bloc.

Avant de pouvoir rendre, il est obligatoire de changer aussi le nom du matériau "racine" dans l'IGM en previewmaterial. Une fois fait et les deux fichiers sauvegardés, on peut charger l'igs dans Indigo 3 et rendre.

C'est du bricolage et une solution viendra dans Indigo :)