Stupid forum login bug

General questions about Indigo, the scene format, rendering etc...
Post Reply
12 posts • Page 1 of 1
User avatar
benn
Posts: 1046
Joined: Mon Dec 08, 2008 12:47 pm
Location: Wellington, New Zealand
Contact:

Stupid forum login bug

Post by benn » Fri May 28, 2010 5:16 pm

I am going to fix that stupid forum login bug where it logs you out all the time. I promise. :D

User avatar
dcm
Posts: 663
Joined: Sun Jan 03, 2010 1:55 am

Re: Stupid forum login bug

Post by dcm » Fri May 28, 2010 8:27 pm

Yeh its annoying to log in -> log out -> log in :D

User avatar
hcpiter
1st Place Winner
Posts: 242
Joined: Fri Feb 19, 2010 9:19 am
Location: Poland
Contact:

Re: Stupid forum login bug

Post by hcpiter » Fri May 28, 2010 10:35 pm

Yes, please really painful bug :)

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

Re: Stupid forum login bug

Post by dougal2 » Sat May 29, 2010 12:24 am

:D :D :D

User avatar
dakiru
Indigo 100
Posts: 746
Joined: Mon Jun 22, 2009 6:51 am

Re: Stupid forum login bug

Post by dakiru » Sat May 29, 2010 12:37 am

dougal2 wrote::D :D :D
Exactly!

User avatar
Pibuz
1st Place 100
Posts: 2644
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: Stupid forum login bug

Post by Pibuz » Sat May 29, 2010 12:48 am

I thought it was only me being stupid and having messed up something with the net and cookies.

Glad to know there are some other stup... er, to know that it was a forum bug.

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: Stupid forum login bug

Post by CTZn » Sat May 29, 2010 11:19 am

nothing like practice to remember a password :mrgreen:
obsolete asset

User avatar
lycium
Developer
Posts: 1194
Joined: Wed Sep 12, 2007 7:46 am
Location: Leipzig, Germany
Contact:

Re: Stupid forum login bug

Post by lycium » Mon Jun 07, 2010 3:39 pm

:oops:

ieatfish
Posts: 127
Joined: Sun Jan 31, 2010 5:29 pm

Re: Stupid forum login bug

Post by ieatfish » Sun Jun 13, 2010 11:58 am

Yay! And here I thought it was just me...
Intel Core-i7 @ 4.0 GHz | GTX 580 | 12 GB RAM

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Stupid forum login bug

Post by Borgleader » Sun Jun 13, 2010 12:14 pm

You technological and buggalogical distinctiveness has been added to our own :( :wink:
benn hired a mercenary to kill my sig...

ieatfish
Posts: 127
Joined: Sun Jan 31, 2010 5:29 pm

Re: Stupid forum login bug

Post by ieatfish » Sat Jul 03, 2010 1:01 pm

Any update? This gets more and more annoying every day.
Intel Core-i7 @ 4.0 GHz | GTX 580 | 12 GB RAM

User avatar
fused
Developer
Posts: 3554
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Stupid forum login bug

Post by fused » Sun Jul 04, 2010 10:59 pm

I think the problem is a lot less annoying if you use the forum login on the bottom of the forum - for me at least.

Apart from this, we're still working on a solution for the problem.

Post Reply
12 posts • Page 1 of 1

Who is online

Users browsing this forum: Google [Bot] and 1 guest