Page 2 of 2

Posted: Tue Jun 26, 2007 3:03 am
by deltaepsylon
You might want to check the menu's at the top of the page: About half of the entries point to www2.indigoblah instead of www.ind........ Especially the Forum's menu, thats all www2.

Posted: Tue Jun 26, 2007 5:25 am
by CTZn
I have the same problem than Kosmokrator with www2, and from there all menu entries are www. WWW rules !

Posted: Tue Jun 26, 2007 5:38 am
by OnoSendai
fixed now.

Posted: Tue Jun 26, 2007 1:18 pm
by deltaepsylon
yay, i contributed to the site! well, its at least somethig :oops: :lol:

Posted: Tue Jul 03, 2007 10:25 am
by BZ Win
Err, whoops.

I send you an email assuming it was down for good... heh... I never check the forums :p

Posted: Tue Jul 03, 2007 11:24 am
by Zom-B
BZ Win wrote:Err, whoops.

I send you an email assuming it was down for good... heh... I never check the forums :p
The Forum was down the last days too... I wrote a mail too :p

Posted: Tue Jul 03, 2007 12:52 pm
by deltaepsylon
it took me for ever to track down ono's email.. but i found it at his Electronik Discussion blog thingy.
and while i was searching for it, i came across ZomB in another (german) forum, and i was gonna ask him ono's email or just talk to him. But in order to view his email, i had to register. and thats hard to do in german.... :lol:

Posted: Wed Jul 18, 2007 10:33 pm
by Kram1032
@deltaepsylon:

registieren
anmelden

name
passwort


which things stood there? xD

Most important stuff usually looks kinda simmilar.