Random GPU progress pic thread

General questions about Indigo, the scene format, rendering etc...
User avatar
Juju
Posts: 270
Joined: Sat Mar 17, 2007 3:49 am
Location: South Africa

Re: Random GPU progress pic thread

Post by Juju » Tue Feb 23, 2016 7:04 pm

looks like it's coming along!
Indigo 4 | skIndigo | SUpro 2018

User avatar
Oscar J
1st Place Winner
Posts: 2200
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Random GPU progress pic thread

Post by Oscar J » Tue Feb 23, 2016 9:19 pm

Hell to the yes! :)

perfahl
Posts: 24
Joined: Sun Apr 06, 2014 7:12 pm
Location: Vienna, Austria
Contact:

Re: Random GPU progress pic thread

Post by perfahl » Wed Feb 24, 2016 1:31 am

this indigo 4.0 release is like a thriller! Suspense total! also kopf an kopf with Octane 3...keep it up!
Great work!

User avatar
kklors
Posts: 221
Joined: Sat Feb 16, 2013 11:31 pm

Re: Random GPU progress pic thread

Post by kklors » Mon Feb 29, 2016 11:21 pm

Love this thread, gogogo.

Waiting for SSS <3

User avatar
Zom-B
1st Place 100
Posts: 4698
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Random GPU progress pic thread

Post by Zom-B » Fri Mar 25, 2016 7:00 am

Hey guys, I thought I share some Indigo4 renderings, also comparing to v3 based on a project I recently finished.
This is a 2minutes rendering on my 4770K @ 4,3 Ghz for the CPU rendering and the v3 rendering, and a old AMD 7950 card for the v4 GPU rendering.

The GPU version for that scene is about twice as fast and also lacks this nasty "boxnoise" Indigo has in low render times.
While "only" double the speed may sound not that much, you have to remember that my card is old, and also that while I could build in 3 modern GPUs in my system with ease for ~1000€ to get a epic renderwhore, I would end up with way more money just to build a 2 CPU system that still would not reach the speed by far :)

BTW: The final project renderings can be seen here
Attachments
gemmaster_4.0.24_GPU.jpg
gemmaster_4.0.24_CPU.jpg
gemmaster_3.8.29.jpg
polygonmanufaktur.de

davide445
Posts: 137
Joined: Tue Oct 07, 2014 7:41 pm

Re: Random GPU progress pic thread

Post by davide445 » Fri Mar 25, 2016 9:36 pm

Considering I'm using exactly this GPU I'm happy to look at these results :)

User avatar
Oscar J
1st Place Winner
Posts: 2200
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Random GPU progress pic thread

Post by Oscar J » Sat Mar 26, 2016 3:50 am

That doesn't looks as fast as I thought - can I have a try with the scene?

User avatar
Zom-B
1st Place 100
Posts: 4698
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Random GPU progress pic thread

Post by Zom-B » Sat Mar 26, 2016 10:31 am

OK guys I have retested the whole situation and found a error in my benchmark :|

Long story short: GPU rendering is even faster :lol:

here the new Numbers for this same scene, but now Samples/sec since the GPU version at the moment starts slow and raises after some seconds. Such short Benchmark times are cropping the numbers if you read the samples/sec then.

3.8.29 CPU => 1.891M s/sec
4.0.25 CPU => 2.174M s/sec
4.0.25 GPU => 5.217M s/sec


By that the new v4 is at the moment (still work in progress beta version!!!) faster by +15% in CPU mode only.
v4 GPU mode from v4 CPU is by +140% faster. And if you compare v3 vs v4 GPU you are faster by +175% with my old AMD 7950 card!
polygonmanufaktur.de

User avatar
pixie
Indigo 100
Posts: 2271
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
3D Software: Cinema 4D
Contact:

Re: Random GPU progress pic thread

Post by pixie » Sat Mar 26, 2016 9:13 pm

Zom-B wrote:OK guys I have retested the whole situation and found a error in my benchmark :|

Long story short: GPU rendering is even faster :lol:

here the new Numbers for this same scene, but now Samples/sec since the GPU version at the moment starts slow and raises after some seconds. Such short Benchmark times are cropping the numbers if you read the samples/sec then.

3.8.29 CPU => 1.891M s/sec
4.0.25 CPU => 2.174M s/sec
4.0.25 GPU => 5.217M s/sec


By that the new v4 is at the moment (still work in progress beta version!!!) faster by +15% in CPU mode only.
v4 GPU mode from v4 CPU is by +140% faster. And if you compare v3 vs v4 GPU you are faster by +175% with my old AMD 7950 card!
You can't use CPU and GPU in network mode can you? :P

User avatar
Originalplan®
Posts: 757
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Random GPU progress pic thread

Post by Originalplan® » Sat Mar 26, 2016 9:15 pm

Zom-B wrote:OK guys I have retested the whole situation and found a error in my benchmark :|

Long story short: GPU rendering is even faster :lol:

here the new Numbers for this same scene, but now Samples/sec since the GPU version at the moment starts slow and raises after some seconds. Such short Benchmark times are cropping the numbers if you read the samples/sec then.

3.8.29 CPU => 1.891M s/sec
4.0.25 CPU => 2.174M s/sec
4.0.25 GPU => 5.217M s/sec


By that the new v4 is at the moment (still work in progress beta version!!!) faster by +15% in CPU mode only.
v4 GPU mode from v4 CPU is by +140% faster. And if you compare v3 vs v4 GPU you are faster by +175% with my old AMD 7950 card!
+175% :D :D :D :D :D :D :D YES!

User avatar
Zom-B
1st Place 100
Posts: 4698
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Random GPU progress pic thread

Post by Zom-B » Sat Mar 26, 2016 10:08 pm

pixie wrote:You can't use CPU and GPU in network mode can you? :P
In theory I could use the CPU in OpenCL mode and also the iGPU inside it together with the 7950!
I just need to install the right drivers from Intel for it...
In my past tests on one of my GPU free slaves the CPU doesn't render as fast in OpenCL mode as in old render mode. But afaik this is also by far not optimized and still beta.
Anyway, I'll try to do some benchmark with all 3 devices rendering at the same time as well as the two GPUs only :)
polygonmanufaktur.de

User avatar
pixie
Indigo 100
Posts: 2271
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
3D Software: Cinema 4D
Contact:

Re: Random GPU progress pic thread

Post by pixie » Sun Mar 27, 2016 12:24 am

Sweet mother of god, I was only joking! :shock:
Zom-B wrote:
pixie wrote:You can't use CPU and GPU in network mode can you? :P
In theory I could use the CPU in OpenCL mode and also the iGPU inside it together with the 7950!
I just need to install the right drivers from Intel for it...
In my past tests on one of my GPU free slaves the CPU doesn't render as fast in OpenCL mode as in old render mode. But afaik this is also by far not optimized and still beta.
Anyway, I'll try to do some benchmark with all 3 devices rendering at the same time as well as the two GPUs only :)

neo0.
Posts: 1784
Joined: Thu Feb 28, 2008 7:11 am
Location: the US of A

Re: Random GPU progress pic thread

Post by neo0. » Sun Mar 27, 2016 7:16 am

Looks very tasty! When are we gonna get to play with it? :)

User avatar
Originalplan®
Posts: 757
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Random GPU progress pic thread

Post by Originalplan® » Mon Mar 28, 2016 1:18 am

neo0. wrote:Looks very tasty! When are we gonna get to play with it? :)
Same question here. 8)

User avatar
Tramis
Posts: 64
Joined: Fri Aug 08, 2014 11:52 am

Re: Random GPU progress pic thread

Post by Tramis » Tue Mar 29, 2016 4:21 am

When's the Open Beta? :P

Post Reply
158 posts

Who is online

Users browsing this forum: No registered users and 5 guests