Some wired triangular artifacts..

Feature requests, bug reports and related discussion
Post Reply
5 posts • Page 1 of 1
User avatar
ikodn
Posts: 29
Joined: Fri May 23, 2008 10:37 pm

Some wired triangular artifacts..

Post by ikodn » Fri Jul 17, 2009 1:24 pm

The first is with indigo subdiv, the other with only blenders subdiv. Other scenes render totally fine.
Both with indigo 1.1.18 and Blender 2.48a

I found this other tread talking about something similar.
http://www.indigorenderer.com/forum/vie ... f=5&t=6251
Attachments
im1247789242.jpg
im1247789242.jpg (340.33 KiB) Viewed 1948 times
im1247789066.jpg
im1247789066.jpg (310.59 KiB) Viewed 1947 times

User avatar
OnoSendai
Developer
Posts: 6182
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: Some wired triangular artifacts..

Post by OnoSendai » Fri Jul 17, 2009 1:25 pm

Which Indigo version?

User avatar
ikodn
Posts: 29
Joined: Fri May 23, 2008 10:37 pm

Re: Some wired triangular artifacts..

Post by ikodn » Fri Jul 17, 2009 1:52 pm

Indigo 1.1.18 x64 on windows and Blendigo 1.1.18

User avatar
OnoSendai
Developer
Posts: 6182
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: Some wired triangular artifacts..

Post by OnoSendai » Fri Jul 17, 2009 2:00 pm

Looks like a self-intersection issue, make sure your model is correctly sized.

User avatar
ikodn
Posts: 29
Joined: Fri May 23, 2008 10:37 pm

Re: Some wired triangular artifacts..

Post by ikodn » Sat Jul 18, 2009 2:07 am

Thank you :)

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest