Indigo 1.0.9 on Linux

Feature requests, bug reports and related discussion
Post Reply
3 posts • Page 1 of 1
HubertTheOboeNerd
Posts: 10
Joined: Fri Nov 23, 2007 3:26 am

Indigo 1.0.9 on Linux

Post by HubertTheOboeNerd » Thu Apr 17, 2008 9:25 am

This is kinda strange...

Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.4,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).
Aborted

I'm running Fedora Core 8, 32-bit.

Is there a workaround for this?

User avatar
jurasek
Posts: 247
Joined: Sun Jun 25, 2006 11:23 pm
Location: Poland

Post by jurasek » Thu Apr 17, 2008 11:48 am

use ./indigo_console ;)

greetz,
jur

HubertTheOboeNerd
Posts: 10
Joined: Fri Nov 23, 2007 3:26 am

Post by HubertTheOboeNerd » Thu Apr 17, 2008 2:39 pm

Ah, didn't notice that... ^^

Thanks. Everything's working fine right now.

Post Reply
3 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest