ISSUE with new laptop

Feature requests, bug reports and related discussion
Post Reply
11 posts • Page 1 of 1
User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

ISSUE with new laptop

Post by Pibuz » Thu Nov 29, 2018 9:34 pm

Hi to the dev team!

I have purchased a brand new laptop, it arrived yesterday and since then...it's been a non-stop issue :lol:

I fear the hardware is too recent, and many softwares still don't have developed compatible libraries.

BTW, the machine specs are the following:

MSI GF63 8RC-215IT, i7-8750H, Nvidia GTX 1050 4 GB GDDR5, DDR IV 16GB. There's also an integrated graphic card, but I can't recall the code of it. I can provide it this evening.

After the installation, Indigo has fluently ran (I tested some of the embedded test scenes with no errors). Then when I tried to export with SkIndigo, Indigo freezes and MOREOVER I get a BSOD when I try to close the window. The BSOD message shows no error code but something related to "MULTI THREAD UNHANDLED EXCEPTION" or something similar.

Can anybody help me out?

Thanks thanks thanks in advance!

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: ISSUE with new laptop

Post by OnoSendai » Thu Nov 29, 2018 9:43 pm

The first thing you want to do is update all the drivers you can, including your GPU drivers (from Nvidia).

User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: ISSUE with new laptop

Post by Pibuz » Thu Nov 29, 2018 10:14 pm

Hi Ono!!!
The nVidia drivers are sure up-to-date! Is one of my first concerns when i have issues

User avatar
pavoda
Posts: 122
Joined: Tue Dec 20, 2016 10:05 am

Re: ISSUE with new laptop

Post by pavoda » Thu Nov 29, 2018 10:20 pm

I have a similar laptop configuration. Indigo works well with C4D, but the C4D with the Indigo plug-in could not be launched recently. I was looking for a problem. I looked into the recently installed programs and there was a new intel driver.
I uninstalled it and everything worked again. At times, this Intel driver will reinstall itself. I have to uninstall it again.

You can try to see if your problem is also related to other applications or drivers. If this driver will install again, I will write his exact title. Perhaps it will help indigo developers to prevent problems.

User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: ISSUE with new laptop

Post by Pibuz » Fri Nov 30, 2018 8:15 pm

Ok Pavoda, thanks!
..sadly seems like I can't solve the issue. Indigo won't start.

It is to say that also SketchUp 2018 fails to load, freezing. While SU2017 opens correctly. Neither Layout nor Style builder seem to be affected by this illness, but instead Enscape is too (don't know if this could help)...

User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: ISSUE with new laptop

Post by Pibuz » Sat Dec 01, 2018 11:59 pm

Hi guys, I finally narrowed down the possible causes.

I always connect a second monitor to my laptops, and in this case this seems to be THE issue. If I disconnect the second monitor I get no freezings nor error messages at all.

The errors only show up when an application running on one screen throws a second application on the other one. When I launch indigo (or sketchup) on the same screen...everyting is fine....

Any clues?

User avatar
pavoda
Posts: 122
Joined: Tue Dec 20, 2016 10:05 am

Re: ISSUE with new laptop

Post by pavoda » Sun Dec 02, 2018 1:05 am

This may be related to OpenGL acceleration. On my laptop with an external monitor, the OpenGL acceleration in C4D and CAD is often turned off - the preview is very slow and poor. I have to disconnect the monitor and restart the application, then I can connect the monitor again. I do not know the full solution to the problem unfortunately. It's just a clue leading to OpenGL.

User avatar
Oscar J
1st Place Winner
Posts: 2173
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: ISSUE with new laptop

Post by Oscar J » Sun Dec 02, 2018 2:14 am

^ In that case, try turning off the OpenGL preview in Indigo UI.

nickrobin007
Posts: 1
Joined: Tue Jan 08, 2019 8:08 pm

Re: ISSUE with new laptop

Post by nickrobin007 » Wed Jan 23, 2019 8:50 pm

Maybe the problem caused by the Windows Update problem. You can do one thing, i,e, update the Windows and then restart the system. You can also check the Windows status. If it is not satisfactory, then reset the Windows following the steps given on Windows update error code 8007000e and get a better service from the system.

User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: ISSUE with new laptop

Post by Pibuz » Thu Jan 24, 2019 8:24 pm

Hi people!
..I found out the reason was some sort of conflict with the "nahimic" plugin (an audio plugins which comes along with the realtek audio drivers). It's been enough to stop nahimic service at windows start. Sorry for not having let you know!

User avatar
kscore
Posts: 124
Joined: Thu Jan 07, 2016 9:22 am
Contact:

Re: ISSUE with new laptop

Post by kscore » Sun Jan 27, 2019 4:49 am

Very interesting to see what can cause these kind of problems. I mean how will u know that :D

Post Reply
11 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest