skindigo shadow issue

Feature requests, bug reports and related discussion
Post Reply
3 posts • Page 1 of 1
User avatar
noelyone
Posts: 49
Joined: Thu Mar 31, 2011 12:17 am
Location: London

skindigo shadow issue

Post by noelyone » Thu Mar 15, 2018 4:16 am

Hi guys

Hoping you can help.

When I render with skindigo the shadows are not showing true to what is shown in the sketchup model. Any ideas what is going on here? I've attached two images, the original sketchup image which shows the correct shadows and also the rendered indigo image where the shadows come through slightly weird.

Thanks in advance.

Noel
Attachments
render 1.jpg
sketchup 1.jpg

User avatar
Zom-B
1st Place 100
Posts: 4636
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: skindigo shadow issue

Post by Zom-B » Fri Mar 16, 2018 10:21 am

Hey noelyone, have you tried zooming in with the camera, doing some realtime navigation during render time?
For me it rather looks like some mesh transparency then a shadow...
polygonmanufaktur.de

User avatar
noelyone
Posts: 49
Joined: Thu Mar 31, 2011 12:17 am
Location: London

Re: skindigo shadow issue

Post by noelyone » Mon Mar 19, 2018 4:31 am

Hi Zom-B thanks for your reply. This was a strange issue but I managed to resolve it by copying the 3D model and pasting it into a fresh sketchup file and the shadows rendered properly. I am still not sure what the problem was with the original sketchup file!

Post Reply
3 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest