[BUG]With GlossyTransp Mtl 3.8 to 4.0

Feature requests, bug reports and related discussion
Post Reply
4 posts • Page 1 of 1
icheon
Posts: 6
Joined: Wed Aug 12, 2015 7:12 pm

[BUG]With GlossyTransp Mtl 3.8 to 4.0

Post by icheon » Tue Dec 05, 2017 1:32 am

Hello all!

I would like to report a problem I met under Indigo 4.0.X.
I need to use a 'old' material set under the 3.8.X Indigo version. This is a simple Glossy Transparent material type, with a physical data glass substrate available on your material database.

It seems that the material send back more light than he receive (seen by the face where the glossy transparent is applied, while in transparency on the other side it seems too dark).

Does anyone has an idea of what appends? And how to resolve it?


Cordialement,
Julie Thibault.
Attachments
bd73d4fd8880399477fc170198a766af[1].jpg
Reference file
Debug_IRForumFace2.jpg
Face too dark
Debug_IRForumFace1.jpg
Face too lighted

FakeShamus
Posts: 506
Joined: Wed May 02, 2007 11:34 am

Re: [BUG]With GlossyTransp Mtl 3.8 to 4.0

Post by FakeShamus » Wed Dec 06, 2017 5:01 am

this was an issue with older versions of Indigo, but it was cleared up - have you tried creating a new material from scratch in Indigo 4 that emulates the settings of the material you want?

User avatar
thesquirell
Posts: 380
Joined: Fri Aug 29, 2014 3:49 am
Location: Novi Sad, Serbia

Re: [BUG]With GlossyTransp Mtl 3.8 to 4.0

Post by thesquirell » Wed Dec 06, 2017 5:33 am

There were some problems reported when using Physical aperture diffraction, similar to yours, but I'm not sure if that helps. Just tried creating the same material, and everything works fine.

Couple of things to keep at mind:

1. Normal direction
2. Rendering mode
3. Values (thickness, volume, absorption values)

It could be helpful if you provide us with the scene you were using, or at least let us know which rendering mode did you use, and what material exactly did cause the problem.

User avatar
OnoSendai
Developer
Posts: 6170
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: [BUG]With GlossyTransp Mtl 3.8 to 4.0

Post by OnoSendai » Wed Dec 06, 2017 6:58 am

This is a known issue in Indigo 4 (beta) to do with mixing specular and glossy transparent with the same medium, and should be fixed soon.

Post Reply
4 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest