Skindigo Won't Launch The Renderer

Feature requests, bug reports and related discussion
Post Reply
5 posts • Page 1 of 1
paulwilkinson
Posts: 4
Joined: Thu Nov 23, 2017 12:35 am

Skindigo Won't Launch The Renderer

Post by paulwilkinson » Thu Nov 23, 2017 10:11 am

Hi, I hope this is the right place to ask for help on this but let me know if it should be posted elsewhere.

The problem is pretty straightforward: Skindigo won't launch the renderer. It doesn't seem to throw an exception (at least one that I can see) - it shows the message 'Export Complete' along the bottom status bar of Sketchup but then nothing happens at all.

In the Indigo RT log file I get the following message:
Wed Nov 22 21:52:57 2017: =============================Indigo Started=======================================

but that's all that happens - the Indigo RT app doesn't seem to fire up (in spite of the log message - though I assume something is writing to that file.)

I can export a .IGS file, then can open it and render it but the default process straight through from Sketchup doesn't work - though it has always worked previously.

Incidentally, a log item is only recorded ONCE - it then does nothing until I restart Sketchup. It then will record a log line the first time I launch the render and stops again (but still Indigo doesn't fire up.)

So after a couple of Sketchup restarts, and export attempts, the log looks like:
=============================Indigo Started=======================================
Wed Nov 22 21:50:09 2017
Wed Nov 22 21:52:57 2017: =============================Indigo Started=======================================
Wed Nov 22 22:08:14 2017: =============================Indigo Started=======================================
Wed Nov 22 22:09:40 2017: =============================Indigo Started=======================================


The problem is that I'm not entirely certain where to look for the problem though I have (sadly) managed to replicate this on two machines - one running the trial version of Indigo RT, one running my licensed version.

Any thoughts / advice gratefully received!

Sketchup version 2018
Skindigo Version 4.0.61.1
Indigo RT Version 4.0.61
Mac OS 10.11.6

Thank you for any help!

User avatar
fused
Developer
Posts: 3555
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Skindigo Won't Launch The Renderer

Post by fused » Thu Nov 23, 2017 11:04 am

Hi Paul,

thanks for reporting this bug, we will fix it and put out a new build soon.

paulwilkinson
Posts: 4
Joined: Thu Nov 23, 2017 12:35 am

Re: Skindigo Won't Launch The Renderer

Post by paulwilkinson » Thu Nov 23, 2017 11:22 am

Thank you so much - I actually thought it was something I'd done! Thanks for your help. And also thanks for the renderer - it's bloody brilliant! :)

User avatar
fused
Developer
Posts: 3555
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Skindigo Won't Launch The Renderer

Post by fused » Thu Nov 23, 2017 1:06 pm

Thanks a lot, we really appreciate :)

This should fix your problem:
https://www.indigorenderer.com/forum/vi ... 17&t=14519

paulwilkinson
Posts: 4
Joined: Thu Nov 23, 2017 12:35 am

Re: Skindigo Won't Launch The Renderer

Post by paulwilkinson » Fri Nov 24, 2017 11:02 am

THANK YOU :)

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest