[Bug] Save an igm with a complex specular and a blend.

Feature requests, bug reports and related discussion
Post Reply
4 posts • Page 1 of 1
User avatar
Jay-ko
Posts: 137
Joined: Mon Nov 12, 2012 7:28 pm
Location: Paris

[Bug] Save an igm with a complex specular and a blend.

Post by Jay-ko » Sun Jun 19, 2016 2:55 am

Hello there.

When I play with indigo to creating material, I think I found a limitation.

I think It is due to the mix of absorption and sss in a blend context.

For exemple look at that: indigo is working well and create image.
Play with the tabulated absoprtion an SSS give some results.

But if I save the igm/pigm the result give an error:
Attachments
rubber_gum_02.pigm
(111 KiB) Downloaded 103 times
PrtScr capture_5.jpg
PrtScr capture_4.jpg
errare humanum est

User avatar
Oscar J
1st Place Winner
Posts: 2190
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: [Bug] Save an igm with a complex specular and a blend.

Post by Oscar J » Sun Jun 19, 2016 3:06 am

I think this error is already fixed for next build. :)

User avatar
Jay-ko
Posts: 137
Joined: Mon Nov 12, 2012 7:28 pm
Location: Paris

Re: [Bug] Save an igm with a complex specular and a blend.

Post by Jay-ko » Sun Jun 19, 2016 3:13 am

I am playing with this version:
Attachments
PrtScr capture_6.jpg
errare humanum est

User avatar
Oscar J
1st Place Winner
Posts: 2190
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: [Bug] Save an igm with a complex specular and a blend.

Post by Oscar J » Sun Jun 19, 2016 3:19 am

Yeah, that's the current version. 4.0.39 will likely have that issue fixed. :)

Post Reply
4 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests