Trouble Controlling the Brightness of Lights

Feature requests, bug reports and related discussion
Post Reply
6 posts • Page 1 of 1
User avatar
Frutiger
Posts: 122
Joined: Wed May 05, 2010 4:05 am
Location: Northern California

Trouble Controlling the Brightness of Lights

Post by Frutiger » Sat Sep 24, 2011 5:43 am

Hey Guys,
Is anyone else experiencing a bug where you can't control the brightness of lights? I'm using the fluorescent preset and every light is insanely bright. It makes it look like the sun isn't even on. Furthermore, the emission scale setting doesn't appear to be functioning at all. When setting the exposure on the camera, I'm forced to use an ISO of 1 and exposure of -9.0 to even get close to a good exposure.

This bug is a bit of a problem for me and has put me in a place where I may be unable to deliver work that I've already signed up for, or the quality of the work may be severely compromised unless I find a fix. So any help would be much appreciated!

User avatar
Frutiger
Posts: 122
Joined: Wed May 05, 2010 4:05 am
Location: Northern California

Re: Trouble Controlling the Brightness of Lights

Post by Frutiger » Sat Sep 24, 2011 6:43 am

Oh yeah, almost forgot!

OSX 10.7.1

Indigo 3.0.14

Skindigo 3.0.15

And here's a scene of the issue (dropbox link). This scene also shows another bug, where when two identical lights sitting next to each other, one won't emit light for some strange reason. Weird.
Error1.png
ARGLEBARGLE
Anyways, after removing the lights, the scene renders as this:
sunonly.png
WTFBBQ
Exceedingly frustrating issue. I've checked everything I could think of to make sure I'm not messing up some obscure setting. I'm actually ready to blame it on time traveling neutrinos.

davidbaird
Posts: 39
Joined: Mon Jul 05, 2010 11:39 am
Location: Nashville, TN USA
Contact:

Re: Trouble Controlling the Brightness of Lights

Post by davidbaird » Sat Sep 24, 2011 10:52 am

Frutiger wrote:Skindigo 3.0.15
This is going backwards, but.......
Could you try testing the same scene in Skindigo 3.0.14.

User avatar
Whaat
Developer
Posts: 1824
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: Trouble Controlling the Brightness of Lights

Post by Whaat » Mon Sep 26, 2011 2:36 pm

Emission scale works fine for me. Try it with 3.0.14 and see what results you get.

Are you using Reinhard? not sure why else the sky would magically appear when you remove the artificial lights.

User avatar
Frutiger
Posts: 122
Joined: Wed May 05, 2010 4:05 am
Location: Northern California

Re: Trouble Controlling the Brightness of Lights

Post by Frutiger » Tue Sep 27, 2011 4:55 am

davidbaird wrote:This is going backwards, but.......
Could you try testing the same scene in Skindigo 3.0.14.
You're right, rolling back to 3.0.14 should've been the first thing I tried. I think I need to scale back my willingness to be an early adopter! Let's hope the stable version works.
Whaat wrote:Are you using Reinhard? not sure why else the sky would magically appear when you remove the artificial lights.
It is using reinhard, but camera mode suffers the same issue. The problem is that the interior lights really are just waaaaay too bright. I need an ISO of 1 and an exposure of -9 to avoid overexposure, and that's in combination with turning down the brightness of their light layer. Either way, it doesn't function as intended.

But this is all trivial because i'm using prerelease software. Totally forgot about that. I'll check 3.0.14 as soon as I get back in the office.

User avatar
Frutiger
Posts: 122
Joined: Wed May 05, 2010 4:05 am
Location: Northern California

Re: Trouble Controlling the Brightness of Lights

Post by Frutiger » Tue Sep 27, 2011 6:31 am

3.0.14 is working as intended. That fixed it.

But also: I didn't realize how much faster 3.0.15 was until just now!

Post Reply
6 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests