Page 1 of 1

Indigo is not using my GPU

Posted: Tue May 22, 2012 2:09 am
by blackbird
For some reasons my GPU is not being used at all when rendering from revit with indigo. I'm using GTX 560 Ti and 2500k @ 4.5ghz. When I start rendering, CPU goes 100% on all cores, while GPU is idling. Is there a free trial limitation because I'd like to try it out how faster it renders before committing to buying a product. I use MSI afterburner to monitor my GPU activity and as I said, when rendering starts, it just idle.

Re: Indigo is not using my GPU

Posted: Tue May 22, 2012 3:11 am
by tar_gniK
Start Indigo Renderer > Go to Render Settings tab/dropdown > Tick box "Enable GPU Acceleration" > Click "Render".