Can't see Interactive rendering option - Indigo Max 0.7.4

Come here for help & support.
Post Reply
5 posts • Page 1 of 1
SG
Posts: 2
Joined: Fri Jul 31, 2020 8:49 pm

Can't see Interactive rendering option - Indigo Max 0.7.4

Post by SG » Fri Jul 31, 2020 9:01 pm

Hi,
I can't see Interactive rendering option - Indigo Max 0.7.4.
Engine Indigo RT 4.2.28
i see in tutorial in website there is that option but in my Indigo Max 0.7.4 i dont see that option.
Attachments
Cant see interactive render option.png

User avatar
fused
Developer
Posts: 3600
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Can't see Interactive rendering option - Indigo Max 0.7.4

Post by fused » Sat Aug 01, 2020 3:42 am

Hey SG,

I think under "Target" you need to select "Active Shade".

Best,
Yves

SG
Posts: 2
Joined: Fri Jul 31, 2020 8:49 pm

Re: Can't see Interactive rendering option - Indigo Max 0.7.4

Post by SG » Sat Aug 01, 2020 6:19 pm

thanks! i tried and it crashed. but will try later again with new model from scratch (in middle of work with another renderer already). wondering why such common and critical functionality as interactive rendering was just strangely named.

User avatar
fused
Developer
Posts: 3600
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Can't see Interactive rendering option - Indigo Max 0.7.4

Post by fused » Sun Aug 02, 2020 5:58 am

I think that's just what 3dsmax calls it. Not 100% sure tho.

If you find crashes, please send (simple) scene that reproduce these crashes to support@indigorenderer.com.

Also, the interactive rendering in max is quite outdated and should be getting some nice updates soon-ish.

MrBlack
Posts: 15
Joined: Sun Jan 08, 2012 11:32 pm
Location: Sydney or Lusaka

Re: Can't see Interactive rendering option - Indigo Max 0.7.4

Post by MrBlack » Sun Aug 02, 2020 9:20 am

SG wrote:
Sat Aug 01, 2020 6:19 pm
thanks! i tried and it crashed. but will try later again with new model from scratch (in middle of work with another renderer already). wondering why such common and critical functionality as interactive rendering was just strangely named.
Yes the Max plugin hasnt been updated in a while.
Max user here praying for an update....even under the megapixel limit of the demo ActiveShade will show watermarks.

But just set the target render to Active Shade in Max.
Make sure to set Renderer to Indigo.
Then click render.

It should pop open an Active Shade window with Indigo doing the work.

Make sure the active viewport is the perspective or your camera else it will spit an error at best, outright crash at worst.
Had that happen to me many times when I would accidentally click on a left or top view instead of a renderable view.

Image

P.S Active Shade is the name 3DS Max called their Interactive Renderer since forever, Indigo just takes over that job instead of having its own window like some other renderers do.

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests