Page 1 of 1

gpu - black widow - bad drivers

Posted: Fri Sep 06, 2019 3:08 am
by sger
Image

Building OpenCL scene data.
Num buffer layers: 1
Master buffer size: 42.923 MB
Settings:
Image width: 1280 px
Image height: 720 px
Supersample factor: 2
Internal image width: 2576 px
Internal image height: 1456 px
Verbose: false
Image save period: 3600 s
Splat filter: FastBox
Downsize filter: mn_cubic, blur=1.000, ring=-0.000, support=3.200px
Metropolis: false
Bidirectional: false
Aperture diffraction: false
Post-process diffraction: true
Auto setting number of threads to 8.
Finished initialisation (Time Taken: 0.16 s)
AutoFocus: setting camera focus distance to 0.099 m.
OpenCL code for 'specular' on Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz built. (from cache, elapsed: 0.04769 s)
OpenCL code for 'phong' on Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz built. (from cache, elapsed: 0.04760 s)
OpenCL code built: (elapsed: 0.04848 s)
OpenCL code for 'specular' on Radeon RX 560 Series, Radeon RX 560 Series built. (from cache, elapsed: 0.07489 s)
OpenCL code for 'phong' on Radeon RX 560 Series, Radeon RX 560 Series built. (from cache, elapsed: 0.07295 s)
OpenCL code built: (elapsed: 0.07584 s)
Starting threads... (num threads: 8)
Starting render thread. (RNG seed=0)
Starting render thread. (RNG seed=0)
Starting render thread. (RNG seed=0)
Optimised OpenCL code for 'specular' on Radeon RX 560 Series, Radeon RX 560 Series built. (from cache, elapsed: 0.005879 s)
Optimised OpenCL code for 'phong' on Radeon RX 560 Series, Radeon RX 560 Series built. (from cache, elapsed: 0.01002 s)
Optimised OpenCL code for 'specular' on Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz built. (from cache, elapsed: 0.02729 s)
Optimised OpenCL code for 'phong' on Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz built. (from cache, elapsed: 0.02645 s)

Re: gpu - black widow - bad drivers

Posted: Fri Sep 06, 2019 3:53 am
by Zom-B
Disable the CPU

Re: gpu - black widow - bad drivers

Posted: Fri Sep 06, 2019 9:04 pm
by sger
2019-09-06_115931.png

all the same, but bench is working

Re: gpu - black widow - bad drivers

Posted: Fri Sep 06, 2019 10:49 pm
by fused
Does the scene render fine with CPU PT?

Re: gpu - black widow - bad drivers

Posted: Sat Sep 07, 2019 2:23 am
by sger
yes v-well

Re: gpu - black widow - bad drivers

Posted: Sat Sep 07, 2019 11:40 pm
by sger
fused wrote:
Fri Sep 06, 2019 10:49 pm
Does the scene render fine with CPU PT?
Logs looks correctly..

May be 4.064 ver. will works? (like bench)?

Is there any way start render with indigo_console from *.pigs?

2019-09-07_144936.png
2019-09-07_144936.png

Re: gpu - black widow - bad drivers

Posted: Sun Sep 08, 2019 1:05 am
by Zom-B
what Indigo version do you use?
Try the latest: 4.4.1
viewtopic.php?f=1&t=15253

Re: gpu - black widow - bad drivers

Posted: Sun Sep 08, 2019 2:31 am
by sger
2019-09-07_172647.png
2019-09-07_172647.png (4.42 KiB) Viewed 2553 times
Zom-B wrote:
Sun Sep 08, 2019 1:05 am
what Indigo version do you use?
Try the latest: 4.4.1
viewtopic.php?f=1&t=15253

Re: gpu - black widow - bad drivers

Posted: Tue Sep 10, 2019 12:49 am
by sger
>>Try the latest: 4.4.1

Great it works!
2019-09-09_125156.png

Re: gpu - black widow - bad drivers

Posted: Mon Sep 16, 2019 8:10 pm
by tarjetasgraficas
Zom-B wrote:
Sun Sep 08, 2019 1:05 am
what Indigo version do you use?
Try the latest: 4.4.1
viewtopic.php?f=1&t=15253
I had the same problem, 4.4.1 fix it.
Thank u very much!