Help

Come here for help & support.
Post Reply
7 posts • Page 1 of 1
User avatar
tarikb
Posts: 125
Joined: Fri Aug 27, 2010 1:26 am

Help

Post by tarikb » Fri Aug 27, 2010 2:21 am

The object are not shoing on render. Are they going to appear later? Look at the bed, in first picture is what it should look alike. Second picture is rendering after 5h
Attachments
66.jpg
333.jpg
Skindigo
i7 5820K @3.3Ghz | GTX 660 Ti 3gb

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Help

Post by Borgleader » Fri Aug 27, 2010 5:02 pm

No they're not going to just appear after 5h.

a) Check your normals
b) What Indigo/exporter/3d application versions are you using?

P.S: Can a mod move this to either his 3d app forum, bug&requests or even indigo help?
P.P.S: Apparently I'm still moderator in this forum, you might want to fix that :wink:
benn hired a mercenary to kill my sig...

User avatar
fused
Developer
Posts: 3648
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Help

Post by fused » Fri Aug 27, 2010 5:23 pm

Borgleader wrote:P.S: Can a mod move this to either his 3d app forum, bug&requests or even indigo help?
P.P.S: Apparently I'm still moderator in this forum, you might want to fix that :wink:
Done. It should be alright for you to be a mod, guess.

Actually. Do you want to be a global mod? We could need a second hand :) (first hand is Doug Armand).

User avatar
Godzilla
Indigo 100
Posts: 985
Joined: Sat Jun 06, 2009 11:33 am

Re: Help

Post by Godzilla » Fri Aug 27, 2010 5:50 pm

I don't think normals are the issue here, though as Borgleader already said - it would be very helpful if we knew what 3d app/exporter you are using.
samlavoie.xyz

User avatar
tarikb
Posts: 125
Joined: Fri Aug 27, 2010 1:26 am

Re: Help

Post by tarikb » Sat Aug 28, 2010 1:05 am

Sketchup pro 7.1 and indigo indigo 2.2.12 x64
Skindigo
i7 5820K @3.3Ghz | GTX 660 Ti 3gb

User avatar
tarikb
Posts: 125
Joined: Fri Aug 27, 2010 1:26 am

Re: Help

Post by tarikb » Sat Aug 28, 2010 1:09 am

First time, remaining parts have appear after 1h, but second time they didn't. And that problem haven't happen again. So is OK now :)
Skindigo
i7 5820K @3.3Ghz | GTX 660 Ti 3gb

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Help

Post by Borgleader » Sat Aug 28, 2010 3:28 am

fused wrote:
Borgleader wrote:P.S: Can a mod move this to either his 3d app forum, bug&requests or even indigo help?
P.P.S: Apparently I'm still moderator in this forum, you might want to fix that :wink:
Done. It should be alright for you to be a mod, guess.

Actually. Do you want to be a global mod? We could need a second hand :) (first hand is Doug Armand).
I'd be glad to help as a glob. mod.
benn hired a mercenary to kill my sig...

Post Reply
7 posts • Page 1 of 1

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest