Cinema studio in factory

Get feedback from others on your works in progress
User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Post by Pibuz » Sun Feb 01, 2009 1:13 pm

qomop wrote: i have a question : are the halo effects on the righ part of the image directly from indigo? due to aperture diffraction or something??
I really think that what you refer to is filter -> distort -> diffuse glow in PS :wink:

qomop
Posts: 26
Joined: Sun Feb 01, 2009 12:05 am

Post by qomop » Sun Feb 01, 2009 1:36 pm

ahan, yes that s what i guessed too in the beginning. i have french version of PS (i m from france)
what i refer to is in "filtres->rendu>halo". in the french version

seems to match then.
i prefer it without it. i think this kind of effect is convincing in videos when it moves, and does a short apparition, but on an image i find it too artificial, although you did it low.

User avatar
Namiro
Posts: 36
Joined: Wed Nov 19, 2008 4:48 am
Location: France
Contact:

Post by Namiro » Sun Feb 01, 2009 10:32 pm

filter -> distort -> diffuse glow in PS
Yes PIbuz, nice looking ( "bien vu" en francais )
filtres->rendu>halo
and yes, you're right too.

There are halo and diffuse glow !

qomop
Posts: 26
Joined: Sun Feb 01, 2009 12:05 am

Post by qomop » Tue Feb 03, 2009 12:33 pm

Namiro
can you tell me what resolution output you set to render it in 15H with yer 1.1.15? because after 8hours,on a similar type of scene, i don t have even half of the final result :(
and would you mind sharing your settings ? i have a problem with exactly the same type of scene you have done, and i would like to know what is going wrong with my renders

if anyone of you have an answer for that, because i see noone else having the same problem as me :(
see here http://www.indigorenderer.com/joomla/fo ... php?t=5393


qomop

User avatar
Namiro
Posts: 36
Joined: Wed Nov 19, 2008 4:48 am
Location: France
Contact:

Post by Namiro » Wed Feb 04, 2009 6:21 am

of course qomop !
can you tell me what resolution output you set to render it in 15H with yer 1.1.15?
1800x900pixels
because after 8hours,on a similar type of scene, i don t have even half of the final result
Check your light energy...For my image, four lights with a lot of power !
would you mind sharing your settings ?
Tell me what kind of settings first.

qomop
Posts: 26
Joined: Sun Feb 01, 2009 12:05 am

Post by qomop » Wed Feb 04, 2009 9:23 am

hi namiro
thanks for yer answer!

for the settings, i was thinking about camera settings for aperture and speed, and your lights power/efficacy and tracing method if you don t mind.
I think i almost solved my problem with 1.1.15 but it is just to have an idea of how other people set indigo to see if i use it correctly myself :oops:

for the moment, to solve my problem, i use my 1.0.9 for these kind of scene because it seems to work better and really fast on my computer. this can seem really weird... but by the moment it works, let s rock!

thanks
qomop

User avatar
Namiro
Posts: 36
Joined: Wed Nov 19, 2008 4:48 am
Location: France
Contact:

Post by Namiro » Wed Feb 04, 2009 10:25 am

like you said, let's rock !
I haven't seen differents about speed between the two versions 0.9 and 1.15...

User avatar
Namiro
Posts: 36
Joined: Wed Nov 19, 2008 4:48 am
Location: France
Contact:

Post by Namiro » Wed Feb 04, 2009 9:46 pm

Where did you find the brick texture? I've always had some problems finding a good one..
Pibuz, I've got a surprise for you !
http://archiforge.com/browse/1776458308 ... z11307411/

Post Reply
23 posts

Who is online

Users browsing this forum: No registered users and 14 guests