Indigo Mockups

Get feedback from others on your works in progress
User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Mockups

Post by Oscar J » Fri May 06, 2016 1:32 am

Cool :) Are you running the latest graphics card drivers?

User avatar
Zalevskiy
Posts: 202
Joined: Thu Jul 16, 2015 12:36 am
Location: Russian Federation

Re: Indigo Mockups

Post by Zalevskiy » Fri May 06, 2016 1:44 am

Cool :) Are you running the latest graphics card drivers?
yes

after each reboot windows opengl to do if without rebooting change the resolution = blue screen

and something that does not work is achieved in window tinting is 50% need a special material?
Attachments
s350_white_gpu2.jpg
HD 27min

User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Mockups

Post by Oscar J » Fri May 06, 2016 1:51 am

To tint the windows, go to the glass medium and raise the absorption gain until they become visibly darker. :)

User avatar
Zalevskiy
Posts: 202
Joined: Thu Jul 16, 2015 12:36 am
Location: Russian Federation

Re: Indigo Mockups

Post by Zalevskiy » Fri May 06, 2016 2:02 am

Oscar J wrote:To tint the windows, go to the glass medium and raise the absorption gain until they become visibly darker. :)
my graphics card is not going to explode? :lol:
Attachments
alert.jpg

User avatar
Oscar J
1st Place Winner
Posts: 2197
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Mockups

Post by Oscar J » Fri May 06, 2016 2:07 am

Hehe, I would hope not. Check the render log window to see what might have gone wrong.

By the way, if you have performance issues with OpenCL rendering enabled, it might be a good idea to disable it while you're tweaking materials and render settings, and then enabling it when you're done with the scene setup for faster rendering.

User avatar
Zalevskiy
Posts: 202
Joined: Thu Jul 16, 2015 12:36 am
Location: Russian Federation

Re: Indigo Mockups

Post by Zalevskiy » Fri May 06, 2016 2:24 am

Oscar J wrote:Hehe, I would hope not. Check the render log window to see what might have gone wrong.

By the way, if you have performance issues with OpenCL rendering enabled, it might be a good idea to disable it while you're tweaking materials and render settings, and then enabling it when you're done with the scene setup for faster rendering.
this bug scene: (maybe it's because of the new materials introduced?)
http://www.mediafire.com/download/bzz4a ... 0_bug.pigs

I suspect that the wrong material is velor, today I will not experiment with the GPU too much Laptop rebooted :mrgreen:

User avatar
Zom-B
1st Place 100
Posts: 4697
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Indigo Mockups

Post by Zom-B » Mon May 23, 2016 10:28 pm

Hey Zalevskiy,

the problem is caused by the "Passionated" material, a Oren Nayar with some ISL shader for Colour & Bump.
Anyway a nice find, and I'll pushed this into the Bugtracker so the devs can take a look.

Thanks for reporting!!!
polygonmanufaktur.de

Post Reply
22 posts

Who is online

Users browsing this forum: No registered users and 5 guests